Forum Clubic

Aucun reseau wifi sous windows mais sous ubuntu oui :s

salut a tous :smiley:

j’ai un Packard Bell EasyNote avec une carte wifi ralink RT2560 elle est corectement installer sous windows mais elle ne detecte aucune reseau qifi (pourtant yen a plusieur) j’ai deja essailler Fn+F1 au cas ou mais sans effet tandis que sur ubuntu la carte vois les reseau wifi
comment puis-je faire ?

merci par avance de vos reponse :wink:

Tu as installé 1 windows propre ou alors c’est le windows qui était préinstallé?
Si c’est la deuxième solution, il devait avoir 1 logiciel qui gérait le wifi sans passé par le truc de base de windows, si tel est le cas tu devrais regarder dans les service (il doit en avoir 1 à activé (ou désactivé).
Puis si c’est un windows propre ben a part 1 prble de drivers je vois pas.
(c’est la première fois que j’entends un mec configurer + facilement son wifi sous linux que sous windows ^^^)

voic ci ce que j’obtien sous windows (en sachant que je ne peut configurer le reseau avec 'utilitaire windows d’origine mais que avec le logiciel propiétaire
http://img20.imageshack.us/img20/153/sanstitrecf9.th.jpg

P.S: j’ai remarquer que windows avé installer ma carte sous le nom de RT2500 et pas RT2560 et je ne trouve pas les bon driver :s car c le bon fichier d’instalation … si quelqu’un a un lien ^^

T’as vérifié dans panneau de configuration -> outils d’administration -> service si la ‘Configuration automatique sans fil’ est activé?

Sinon tu peux essayer en fixant 1 adresse ip fixe style 192.168.1.69 avec un masque de base 255.255.255.0.

J’ai déjà vu ça avec des chips ralink.

Le plus simple, n’installe pas le logiciel Ralink (ou ne le lance pas) et laisse Windows XP gérer ton réseau tout seul.