Forum Clubic

Aucun jeux ne marchent plus...SOS

Bonjour,

et bien depuis quelques temps plus aucun de mes jeux ne se lance plus en fait…
Ex: UT 3 -Crysis -NFS MW- C&C3 …je clic dessus,le sablier apparait et dsparait apres quelques secondes.
Mais rien ne passe apres ,je suis tjs sur mon bureau :frowning:

Guild Wars ne marchait plus egalement,il mindiquait un probleme de direct x…mais apres avoir fouiller jai finit par voir que ma carte graphique etait desactivée,je l’ai re-activé et maintenant GW remarche!
Mais aucun des autres pr contre…

Au passage:J’ai mis a jour le pilote de ma carte graphique,direct x egalement…nettoyer mon DD ,et defragmenté,checké avec bit defender apres l’avoir remis a jour…

Voila,indiqué moi ce qu’il m’est possible de faire svp,merci d’avance.

Config via DxDiag:

-Operating System: Windows Vista™ Édition Familiale Premium (6.0, Build 6001) Service Pack 1 (6001.longhorn_rtm.080118-1840)
-System Model: Maximus Formula
BIOS: BIOS Date: 10/12/07 17:50:10 Ver: 08.00.12
-Processor: Intel® Core™2 Duo CPU E6750 @ 2.66GHz (2 CPUs), ~2.7GHz
-Memory: 2046MB RAM
-DirectX Version: DirectX 10
-Card name: NVIDIA GeForce 8800 Ultra
-Chip type: GeForce 8800 Ultra

(s’il manque des infos,me le demander :wink: )

sait peut être windows vista qui bug parce qu’il y a beaucoup de problème avec vista avec les jeux

oh le joli troll que voilà :smiley:

merci d’avoir des commentaires un peu plus argumentés qui ne font en rien avancer le probleme :pfff:

aflyingsheep --> tu n’aurais pas installé un logiciel du type Alcool120%, ca pose parfois ce genre de probleme

ou essaye une restauration de ton ordi a la date ou ca marchait :neutre:

quel est ton antivirus ?