Forum Clubic

Aucain sons sur mon PC

Bonjour, j’ai installé windows Xp et je n’ai aucain sons depuis.

Lorsque j’essay d’écouter une musique ou de regarder un film le lecteur me marque: “Le Lecteur Windows Media ne peut pas lire, graver, extraire ou synchroniser le fichier parce qu’un codec audio requis n’est pas installé sur votre ordinateur”

Configuration de mon PC:

Système d’exploitation

Windows XP Professionnel (build 2600) Service Pack 2

Processeur
Intel® Pentium® 4 CPU 1500MHz

Carte mère
ASUSTeK Computer INC. P4B-M REV 1.xx

Mémoire
383 Mo (2 barettes)

Disque dur
SAMSUNG SP0802N (74.56 Go)
ST340810A (37.27 Go)
WD 3200AVB External USB Device (298.09 Go)

Pouvez vous m’aider s’il vous plait, ça fait longtemp m’intenant.

Merci d’avance.

PS:je ne connait rien en informatique.

Essais de telecharger VLC media player et regarde si ça marche ou pas.

Si ça marche toujours pas, le probleme vient probablement du chipset audio de la carte mere, dans ce cas la faut inserer le cd fournit avec la carte mere. A regarder aussi si toutes les mises a jours windows update ont été faites.

J’ai téléchargé et installé VLC media player mais ça ne marche pas non plus.

Le problème c’est que j’ai perdu mon cd fournit avec la carte mère.

Qu’est que je peux faire dans ce cas?

Esqu’il y a des trucs à télécharger pour tout remettre bien?

www.clubic.com… essais de coller les pilotes la.

Merci, je vais voir et je revient vous dire si ça a marché.

Mon son marche!!!

J’ai été sur ton lien Obelix mais j’ai pas réussit à l’installer.

Après avoir regardé plusieurs forums j’ai vus plusieurs fois qu’il fallait aller voir sur le site de Asus.

C’est ce que j’ai fait, j’ai télécharger le truc adapté à ma carte mère et je l’ai installé.

:frowning:

J’ai réagit un peu trop vite, le son ne marche que avec VLC, le lecteur windows me marque le même texte et sur YouTube le son ne marche pas non plus contrairement à l’image.

quesque je peux faire pour pouvoir entendre le son sur des sites comme YouTube, Dailymotion,…??

En ce qui concerne le message de Windows media, il faut que tu installes un pack de codec. Il y en a plusieurs. Je te conseille satsuki 4.0 www.pc-infopratique.com…

Je me souviens plus des paramètres qu’on va te demander lors de l’installation, éventuellement si on te le demande, choisi de forcer Windows Media à utiliser ce pack de codec.

:slight_smile:


Éventuellement, après avoir installé ça, ton problème avec YouTube, Dailymotion sera aussi résolu.

Nice.

:frowning:

Même avec ce logiciel ça ne marche pas.

j’ai coché tous les truc vidéos et son mais ça ne marche toujours pas.

Quand ils demande le programme à associer je met Windows Media Player.

personne ne veux m’aider?

As tu réinstaller windows xp sur une machine HP ?


Va sur le site de asus [ICI](http://support.asus.com/download/download.aspx?SLanguage=fr-fr)

Complète les lignes par:

Et tu devrais trouver les drivers pour l’audio.

Ce n’est pas un HP, c’est un vieil ordinateur, MSNet.

oui mais fait le second point y’a aucun rapport avec hp :slight_smile: si c’était hp généralement il fallait réinstaller un pilote audio hd microsoft c’est pour ça :slight_smile: et la 2 ème partie sur le site asus, as tu essayé ?

J’ai essayé la deuxième partie mais lorsque j’installe SoundMax ça me met “Pilote introuvable. Redémarez le système, puis réexécutez le programme d’installation.”

Version V5.12.01.0630 drivers audioici

J’ai essayé ta solution alain77310, a ne marche pas mieux.:’(