Forum Clubic

Au SECOURS, Problème de son

Bonjour à tous.
C’est un grand désespéré de l’informatique qui crie au secours.
Mon problème est incompréhensible. Tout a commencé avec mon pc qui ne s’éteignait pas correctement. Un soir, après un grand verre de Vodka, j’ai désactivé dans le bios la carte son. Ho miracle, mon ordinateur s’arrêta normalement. Mais voilà, aujourd’hui je me retrouve sans son.
Ma question, que je vous pose, est tout simple. Comment résoudre ce problème?
Je vous remercie d’avance pour votre aide.
A++
Kubuntu 7.04, Carte mère P5AD2-E deluxe, carte son intégré AC97
lspci
00:00.0 Host bridge: Intel Corporation 82925X/XE Memory Controller Hub (rev 0e)
00:01.0 PCI bridge: Intel Corporation 82925X/XE PCI Express Root Port (rev 0e)
00:1b.0 Audio device: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) High
Definition Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Ex
press Port 1 (rev 04)
00:1c.1 PCI bridge: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Ex
press Port 2 (rev 04)
00:1d.0 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) US
B UHCI #1 (rev 04)
00:1d.1 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) US B UHCI #2 (rev 04)
00:1d.2 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) US B UHCI #3 (rev 04)
00:1d.7 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) US B2 EHCI Controller (rev 04)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev d4)
00:1f.0 ISA bridge: Intel Corporation 82801FB/FR (ICH6/ICH6R) LPC Interface Brid ge (rev 04)
00:1f.1 IDE interface: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) IDE Controller (rev 04)
00:1f.2 IDE interface: Intel Corporation 82801FR/FRW (ICH6R/ICH6RW) SATA Control ler (rev 04)
00:1f.3 SMBus: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) SMBus Contr oller (rev 04)
01:03.0 FireWire (IEEE 1394): Texas Instruments TSB43AB22/A IEEE-1394a-2000 Cont roller (PHY/Link)
01:0a.0 Network controller: RaLink RT2561/RT61 802.11g PCI
02:00.0 Ethernet controller: Marvell Technology Group Ltd. 88E8053 PCI-E Gigabit Ethernet Controller (rev 19)
04:00.0 VGA compatible controller: nVidia Corporation NV44 [GeForce 6200 TurboCa che™] (rev a1)

Bon, je te propose un failover : reactive la carte son dans ton bios, et laisse ton ordinateur en marche :paf: (en veille)

Plus sérieusement, est ce que ça peut être un pb hardware ?
Est ce que tu peux nous donner l’état des processus à l’arrêt du système ? (Pas de blocages signalés dans le /var/log/messages ?)

Voici ce que j’ai /var/log/messages:
Oct 2 14:41:43 Titan syslogd 1.4.1#20ubuntu4: restart.
Oct 2 15:11:30 Titan – MARK –
Oct 2 15:22:07 Titan gconfd (administrateur-5497): Received signal 15, shutting down cleanly
Oct 2 15:22:07 Titan gconfd (administrateur-5497): Exiting
Oct 2 15:22:19 Titan exiting on signal 15
Oct 2 16:09:44 Titan syslogd 1.4.1#20ubuntu4: restart.
Oct 2 16:09:44 Titan kernel: Inspecting /boot/System.map-2.6.20-16-generic
Oct 2 16:09:44 Titan kernel: Loaded 24980 symbols from /boot/System.map-2.6.20-16-generic.
Oct 2 16:09:44 Titan kernel: Symbols match kernel version 2.6.20.
Oct 2 16:09:44 Titan kernel: No module symbols loaded - kernel modules not enabled.
Oct 2 16:09:44 Titan kernel: [ 0.000000] Linux version 2.6.20-16-generic (root@terranova) (gcc version 4.1.2 (Ubuntu 4.1.2-0ubuntu4)) #2 $
Oct 2 16:09:44 Titan kernel: [ 0.000000] BIOS-provided physical RAM map:
Oct 2 16:09:44 Titan kernel: [ 0.000000] sanitize start
Oct 2 16:09:44 Titan kernel: [ 0.000000] sanitize end
Oct 2 16:09:44 Titan kernel: [ 0.000000] copy_e820_map() start: 0000000000000000 size: 000000000009fc00 end: 000000000009fc00 type: 1
Oct 2 16:09:44 Titan kernel: [ 0.000000] copy_e820_map() type is E820_RAM
Oct 2 16:09:44 Titan kernel: [ 0.000000] copy_e820_map() start: 000000000009fc00 size: 0000000000000400 end: 00000000000a0000 type: 2
Oct 2 16:09:44 Titan kernel: [ 0.000000] copy_e820_map() start: 00000000000e4000 size: 000000000001c000 end: 0000000000100000 type: 2
Oct 2 16:09:44 Titan kernel: [ 0.000000] copy_e820_map() start: 0000000000100000 size: 000000003feb0000 end: 000000003ffb0000 type: 1

HELP, HELP, HELP
Y-a-t-il quelqu’un sur le net pour m’aider??? Non? :frowning: :frowning: :frowning: :frowning:
En attendant une aide, je vais boire un petit Porto.
A++

Dans ce type de cas, je regarderai s’il n’y a pas une mise à jour du bios disponible sur le site du constructeur de ta carte mère (asus dans ton cas si je ne me trompe pas).

Sinon est-ce que tu as windows sur ce pc? si c’est le cas est-ce qu’il s’eteint normalement?

Merci mille fois pour ton aide.
Oui, j’ai un Windows Xp qui séteint normalement. Pour info, j’avais installé la mandriva par curiosité et je n’ai pas eu ce genre de problème.

Dans ce cas, regarde ce que tu peux faire pour désactiver l’acpi ou les instructions apic dans le noyau linux. Bon désolé pour tout ce charabia, mais je ne vois pas trop comment l’exprimer autrement.
En gros, il faudrait que tu passes ces paramètres au lancement d’ubuntu dans le gestionnaire de boot grub. Soit tu édites ça en direct en appuyant sur la touche “e”, quand tu as la ligne d’ubuntu de surligné, soit tu modifies le fichier /boot/grub/menu.lst. Ensuite il me semble qu’il faut rajouter les paramètres : acpi=off ou noapic suivant ce que tu veux désactiver. Par contre fais très attention, si tu modifies le fichier de config de grub, tu risques d’avoir des problèmes de démarrage si ces options posent problèmes.
Ces options marchent pour les livecd, donc je suppose qu’on peut les passer de cette manière à une distrib déjà installée. Si ce n’est pas le cas, j’espère que d’autres pourront t’aiguiller ou que tu sauras te débrouiller.
Je n’ai pas trop le temps en ce moment, mais essaie de jeter un oeil sur la doc officielle sur le site d’ubuntu.

Tu es trop cool Jeanrhum, je bois un coup à ta santé. Je vais regarder de plus près la doc officielle. Puis j’irai faire un tour dans le menu.lst.
Encore merci pour ton aide.

Bois pas trop quand même, car faudrait pas que tu appuies sur les mauvaises touches ;).

Kubuntu m’a TTTTTTTTTT
TTTT
TTTT
TTTT
TTTTué

acpi, noapic rien ne fait, pourtant je n’ai rien bu depuis 12h00. Mais je n’arrive pas à comprendre pourquoi lorsque la carte son est désactivé mon foutu pc réussit à s’éteindre?
Je crois bien que je vais me remettre au bon vieux MS-dos 6.0.
A++

Il est 15:18 et quelques secondes et moi je suis au bord du gouffre. Snif la bouteille de Porto est presque vide et mon problème n’est pas résolu.
A++
Maintenant il est 15h22

Bon a priori tu n’es pas le seul avec problème sur le forum d’ubuntu, regarde ici, les solutions proposées marcheront peut etre : forum.ubuntu-fr.org…

Snif, snif, après plusieurs nuits et plusieurs verres de vodka et de porto, j’ai abandonné avec tristesse Kubuntu. Je suis revenu à Mandriva. Peut-être dans quelques années, j’aurai plus de chance avec Kubuntu.
Je remercie en particulier jeanrhum pour son aide.

Le principal c’est que tu utilises un système GNU/Linux :D.
Et Mandriva est très bien aussi. N’hesite pas à tester des livecd d’autres distrib, simplement par curiosité ;).
Edité le 09/10/2007 à 11:00