Forum Clubic

Au secours - Plus de son !

Bonjour à tous,

Suite a un virus sur mon PC à Noël, je n’ai plus aucun son, et l’icone du son a disparu également.
J’ai déjà vérifié la connectique et mis à jour tous les pilotes, tenté la restauration du système mais le micro me dit qu’aucune modification n’a été apportée.
Donc je vous appelle au secours. Est-il possible que le virus ait carrément supprimé les fichiers/programmes du son ? Que faire pour retrouver du son ?
Merci à tous de votre aide.

PS : J’ai téléchargé everest et maconfig.com mais étant une novice en informatique, les rapports ne m’ont pas permis de déceler les incohérences. Je peux les transmettre si besoin, merci de m’indiquer de quelles parties vous avez besoin.

Bonsoir

Quel système d’exploitation
Aller dans gestionnaire périphérique nous dire si il y a des icones jaunes montrant un problème driver
Dire comment on a viré le virus et type de virus …

A+

Extrait de Everest :

Ordinateur:
Type de système PC multiprocesseur ACPI
Système d’exploitation Microsoft Windows XP Home Edition
Service Pack du système [ TRIAL VERSION ]
Internet Explorer 7.0.5730.13 (IE 7.0)
DirectX 4.09.00.0904 (DirectX 9.0c)
Nom du système NOM-EB85C523610 (Home)
Nom de l’utilisateur HP_Propriétaire
Domaine de connexion [ TRIAL VERSION ]
Date / Heure 2010-01-03 / 11:03
Carte mère:
Type de processeur DualCore Intel Pentium D 820, 2800 MHz (14 x 200)
Nom de la carte mère
Asus P5LP-LE (Lithium) (3 PCI, 1 PCI-E x16, 4 DDR2 DIMM, Audio, LAN,
IEEE-1394)
Chipset de la carte mère Intel Lakeport i945P
Mémoire système [ TRIAL VERSION ]
DIMM1: Samsung M3
78T6553BZ3-CD5
512 Mo DDR2-533 DDR2 SDRAM (5-4-4-11 @ 266 MHz) (4-4-4-11 @ 266
MHz) (3-3-3-8 @ 200 MHz)
DIMM3: Samsung M3
78T6553BZ3-CD5 [ TRIAL VERSION ]
Type de BIOS Award (07/07/05)
Port de communication Port imprimante ECP (LPT1)
Moniteur:
Carte vidéo RADEON X600 Series Secondary (256 Mo)
Carte vidéo RADEON X600 Series (256 Mo)
Accélérateur 3D ATI Radeon X600 (RV370)
Multimédia:
Carte audio
Realtek ALC882/D/M @ Intel 82801GB ICH7 - High Definition Audio
Controller [A-1]

Effectivement, j’avais des petits points jaunes sur 4 fichiers dans les gestionnaire de pérophériques au niveau don contrôleur jeux et audio, et l’aide HP me disait de les supprimer et de les réinstaller. Mais une fois supprimés, impossible de les retrouver.
Quant aux virus, je ne sais pas exactement de quoi il s’agit, j’ai fait un scan avast et il a supprimé tout un tas de fichiers, et j’ai utilisé spybot également pour nettoyer l’ordi.
Par ailleurs, j’ai un fichier inconnu détecté par bit defender : “Found 1 infected file! C:\WINDOWS\Temp_ex-08.exe - Backdoor…240787” mais je n’arrive pas à le supprimer.
@+

Bon cela avance

Il te faut remettre les drivers son et ports jeux
Il te faut le disque d’origine de ton ordi (je crois voir que c’est un HP) ou alors allez chez le constructeur de l’ordi et avoir les drivers audio jeux realtek. Il faut les télécharger et les réinstaller, mais avec un disque d’origine cela devrait marcher. Il devrait même les trouver tout seul au démarrage et te demander où trouver les drivers et les trouver tout seul si le disque des drivers est dans le lecteur
Dis moi c’est quoi ton ordi ou alors la carte mère (Asus P5LP-LE) mais parfois la carte mère est bridée si c’est assemblé à base Asus par un constructeur de marque (HP ??)
Pour backdoor il faut l’enlever

Ici

www.commentcamarche.net…

A+

J’ai fait ce que tu as dit :
N’ayant pas de disque d’origine (tout est censé être sur l’ordi), je suis allée sur le site de HP et en donnant le modèle du PC (w5157.fr année 2005), j’ai trouvé le fichier de mise à jour de la carte son readlek. Je l’ai téléchargé mais rien de changé. A noter que l’icone de la carte son est ok dans la barre des tâches, mais le petit icône général du son (haut parleur gris) a disparu depuis le virus, et quand je demande de couper ou d’augmenter le son, l’écran affiche “Muet activé” tout le temps. Si ça ne vient pas de la carte son, qu’est ce que ça peut être ?
Quant au virus, j’ai suivi l’adresse transmise mais aucun des liens ne fonctionne, il me dit tout le le temps que la page est indisponible ou n’existe plus.
voili voilou…
Edité le 10/01/2010 à 20:09

Le son n’est pas tout bêtement coupé ou le “muet” activé ?

Panneau de configuration > sons et périphériques audio

Dans cette fenêtre,à l’onglet “audio”,ta puce Realtek est bien affichée par défaut pour la lecture audio ?

Du fait que tu as supprimé et réinstallé le périphérique audio,les réglages ne se sont pas forcément remis comme avant :wink:
Edité le 10/01/2010 à 22:17

Justement oui, et c’est bien mon problème !
Quand j’appuie sur les boutons du son sur l’ordi, il me dit constamment “Muet activé” et l’icône du son (haut parleur gris) qui est habituellement dans la barre des tâches ne s’y trouve plus.
Et quand je vais dans le “Sons et périphériques audio”, il me marque qu’aucun périphrérique n’est détecté alors que mes enceintes sont branchées comme avant le virus, quand elles fonctionnaient parfaitement.
Par contre, dans Audio, la Readlek est bien sélectionnée. Mais quand je demande à en régler le volume, une fenêtre m’indique : “Il y a un problème avec le matériel son. Pour installer des périphériques de mixage, allez dans Panneau de configuration, Imprimantes et autres périphériques puis cliquez sur ajout de matériel.”
Ce que j’ai fait à plusieurs reprises et apparemment tout fonctionne correctement.
Sauf que j’ai toujours pas de son…

Pas normal du tout,ces deux indications contradictoires de la part de Windows :heink: après formatage et avant installation des pilotes de ma carte son,j’ai “aucun périphérique détecté” aux deux endroits

Tu as essayé de restaurer le système un certain temps avant l’apparition du problème à Noël ?
Edité le 10/01/2010 à 23:14

oui j’ai essayé la restauration (au 1er décembre, pour voir large), et le pc me dit que la restauration à une date antérieure est impossible, car aucune modification n’a été apportée.

Ha bah : j’ai des points de retauration jusqu’en Juillet 2008 :paf: (XP Home edition aussi)

Je commence à penser qu’il y a d’autres problèmes et qu’il vaudrait mieux formater :neutre:

merci bcp de ton aide en tout cas.
je vais encore chercher avant de formater, je n’ose pas et je m’inquiète des conséquences sur mes fichiers.