Forum Clubic

Au démarrage : "Warning! CPU has been changed or CPU Ratio changed fail". ?

Bonjour,
Sur un Unika avec XP, P4 3Ghz et 512 Mo de Ram, j’ai, au démarrage, un message m’indiquant :
“Warning! CPU has been changed or CPU Ratio changed fail.
Please re-enter CPU settings in the CMOS setup and remember to save before quit!
Press F1 to continue …”
Si je fais F1 le PC démarre normalement.
Si je fais “Del” pour entrer dans le Setup, je ne peux valider aucun changement : F10 ok et je peux taper “Y” pour “Save and Exit ?” mais ensuite je ne peux valider. La seule solmution (trouvée) est Alt Ctrl Sup, ce qui annule dopnc mes changements.
3 Questions :

  • Comment faire pour “re-enter CPU settings in the CMOS” ? Quelles données indiquer ?
  • Quelle manip pour pouvoir valider les modifications faites dans le setup ?
  • Dois-je tenter de flasher le bios ? (carte mère MPT800 de chaintec je crois)
    Merci

Essaye un clear Cmos

Hi,

Alors normalement quand tu va dans le bios tu va dans la rubrique où il te parle de ton proc, tu vérifie qu’il s’agit bien d’un p4 3ghz et après tu fais save and exit, normalement il ne dois plus te poser la question ensuite.

Si ça le fais a chaque démarrage du poste, alors c’est que la pile sur ta carte mère est hs, il faut donc la changer.

Faire un clear cmos ne changera rien.

Cifack : Clear Cmos ? En ayant enlevé la pile pendant une journée entière ça l’a fait je crois ? Sinon merci de m’indiquer la manip. J’ai également déplacé qq secondes le cavalier juste à côté de la pile.

Phoenix88500 :

  • Pour la pile, je l’ai changée et ça a résolu le souci de remise à 0 de la date et de l’heure. Le problème ci-dessus énoncé subsiste.
  • Concernant la rubrique du bios où l’on parle de mon processeur, j’avoue ne pas la trouver.
  • Ensuite le souci sera de pouvoir faire un “save and exit” car quand je saisis le"y" je ne peux pas valider et il me faut faire un Alt Ctrl Sup pour relancer la machine, ce qui annule toute modification.

Merci à vous deux pour ces suggestions.
Espérant vous lire de nouveau plus tard pour d’autres idées et explications.

Bien à vous.

Souhaitant restituer le PC assez rapidement, je désactive, pour l’instant, l’arrêt du PC en cas d’erreur au démarrage et en informe son propriétaire.
Cette manip me permet de finaliser la ré-installation de l’ensemble des logiciels et contenus mais n’est pas “LA” solution que je préconise.

Je reste donc à l’écoute pour des idées précises sur l’origine de ce problème, que j’espère aller résoudre gracieusement chez mon client dès que possible.

Merci à ceux qui ont tenté de m’aider et à ceux qui vont le faire prochainement.

Hi

Peux tu nous faire une capture (photo) de ton ecran bios ?

Question bête (désolé) mais le cpu est-il celui d’origine ?

Sinon peux tu donner la marque de la carte mère ainsi que le modèle (si possible ) ?

a +