Forum Clubic

Atténuer bruit du ventilo du processeur Zalman 9700

Bonsoir

Je possede un boitier Nine Hundred d’Antec.
J’ai placé tous les ventilos sur low, pour que le bruit ne soit pas trop important.
J’ai egalement dans ce boitier un ventilo Zalman 9700 pour refroidir le processeur.

Cependant c’est justement ce Zalman qui fait le plus de bruit dans ce boitier, les ventilos Tricool étant plus assez silencieux en low !

J’ai matté dans mon bios, et dans un des onglets, j’ai la possibilité de descendre en pourcentage la vitesse de chaque ventilo !
Par defaut tous les ventilos sont réglés sur 100% dans mon bios.

Alors question : si je baisse par exemple le Zalman a 60%, sera-t-il moins bryuant.
Y-a-t-il des risques à ce que je baisse ce pourcentage, tout en sachant que mes composants sont super bien refroidis par le Nine.
Autre question : comment savoir quel est le Zalman dans le bios pour en baisser son pourcentage, car de visu si je me souviens bien c’est juste indiqué : ventilo1, ventilo2…dans le bios.

Merci

slt
et que fais tu du regulateur fourni avec le ventillo ??

:etonne2:Y-a un régulateur fourni avec le Zalman 9700 ??? Je savais meme pas !

Donc ce qui veut dire que je ne peux rien régler… et qu’il fera toujours autant de barouf ???

Mais bon de toute manière je ne pense pas en changer car ca coute déja assez cher comme ca !

Quelqu’un ?

avesc ton zalman tu dois avoir un mat fan http://images3.hiboox.com/vignettes/1708/j2vjghdk.jpg

il faut le connecter et a l’aide du pot. ; tu regles la vitesse du ventilo !!!
Edité le 26/04/2008 à 22:27

avec le régulateur le zalman est très silencieux

J’ai pourtant revérifié à l’instant tout ce qui m’avait ete livré avec ce Zalman (monté dans ma tour dans une boutique info), et je n’ai point retrouvé de mat fan ! Oubli de leur part ??? Est-ce qu’un tel régulateur peut se trouver facilement… et se vendre à l’unité ???

oui, à l’unité si tu veux: ici par exemple sur materiel.net :wink:

PS: verifie quand même que ton zalman 9700 soit à 3 bronches :wink:
Le 9500 l’est car j’ai le 9500led et j’ai eu ce potentiomètre très pratique dehors du boitier :wink:
Edité le 27/04/2008 à 14:05

Ah oui merci ! Il faut que je verifie le nombre de broches…

Par contre :ane::ane:pas evident de commander un article de 3 euros… tout en sachant que je vais probablement en avoir pour le double en frais de port lol ! Va falloir que je m’oblige à commander autre chose à coté…:slight_smile:

J’ai vu que dans le bios je pouvais régler le ventilo sur Q-Fan. Mon ventilo a 4 broches.
Est-ce l’option Q Fan est fiable pour régler ce pb de bruit ?

Je crois que je vais carrément remplacer mon Zalman 9700, car meme autorégulé par Q Fan, il fait parfois un bordel d’enfer ! comme ci les pales du ventilos étaient abimées ! pourtant rien ne frotte après !

Comme je disais meme autorégulé il fait parfois aléatoirement du bruit, comme ci quelque chose frottait après les pales, alors qu’il n’y a rien qui frotte !

C’est quoi ta carte mère? ton processeur?
Quand il est auto régulé il tourne à combien en général? Ca varie beaucoup? Quelle est la T° du processeur?
Edité le 28/04/2008 à 11:15

Si la régulation est efficace (comme sur ma Gigabyte par ex :miam:) le fanMate est inutile, mais apparemment sur sa CM ce n’est pas le cas

Oui il est sous garantie. Il a à peine deux mois ! Quand il est autorégulé il tourne au minimum. On ne l’entend pratiquement pas, sauf comme je l’expliquais à certains moments comme si il frottait sur quelque chose (un fil…)

Ma carte mère : asus crosshair.
processeur AMD 6000 am2

Visuellement tu n’as rien vu qui pourrait frotter justement? Tout est bien rangé dans ta tour? (pas de fils qui trainent/pendouillent)

J’ai reverifié en ouvrant le boitier. Absolument aucun fil, rien de rien ne pourrait frotter contre le ventilo du Zalman ! J’ai meme passé un coup de bombe à air pc eteint pour bien nettoyer le ventilo, mais à certains moments toujours le meme bruit qui revient !

Bizarre…
Et tu es sûr que ce bruit vient bien de lui?

Oui car quand je stoppe le ventilo du Zalman avec le doigt en appyuant légerement sur le centre du ventilo, il n’y a plus aucun bruit !

C’est donc bien le ventilo qui a un souci, mais je ne sais pas s’il est possible de faire quelque chose :confused: (à part le changer)