Forum Clubic

Ati2dvag Si je change ma carte graphique, j'aurais encore ce problème?

Bonjour,

Il y a quelques temps, j’ai eu le problème suivant avec un message d’erreur ati2dvag, boucle infinie…
J’ai suivi les conseils en faisant:
Paramètres> avancé> dépannage> accélération matérielle sur “aucune”
et j’ai désactivé la combinaison d’écriture.

J’ai mis à jour le pilote de ma carte graphique.

Le problème continue.

  1. Si je change ma carte graphique ATI Radeon X600 (PCI-e 16*) par une nouvelle carte (je pense à une Nvidia 8800GT), est-ce que j’aurais encore ce problème?
  2. Une carte PCI-e 16* 2.0, serait-elle compatible avec mon port PCI-e 1.0?

Merci.

http://www.infos-du-net.com/forum/134344-6-erreur-ati2dvag-vais-craquer

Google est ton ami. Et oui, tu n’es pas le seul à avoir ce problème!

Apparement il faut faire ca (j’espère que tu parles anglais!)

Right click-mouse over My Computer ->clic droit sur le poste de travail
Properties ->propriétés
Hardware(Tab) ->Onglet Matériel
Device Manager(button) -> gestionnaire de périphériques
Click [+] next to System devices ->clic sur le + à gauche de Périphériques système
right-mouse on CPU to AGP Controller (or whatever your controller is called, mine was SiS AGP) -> clic droit sur CPU to AGP Controller (ou quelque chose comme ca, chez luica s’apellait SiS AGP)
Update Driver(button) ->Mettre à jour le pilote
Select Install from a list or specific location (Advanced) -> Installation à partir d’une liste blabla…
Next(button) ->suivant
Select Don’t search. I will choose the driver to install. -> cocher ne pas rechercher, je vais choisir le pilote à installer
Next(button) -> suivant
Select PCI standard PCI-to-PCI bridge ->choisir Pont PCI vers PCI standard PCI
Next(button) -> suivant
Finish(button) -> fin
Reboot. -> redémarrer

Sinon vérifie le le radiateur de ton ventilo sur ta carte graphique est pas encrassé. Possible que ca chauffe.

Si ca marche, tu peux remettre l’accélération matérielle!

Bonne chance! Tiens moi au courant!


Sinon si tu échange ton ATI par une NVIDIA, t'aura plus ce bug.

Les cartes PCI-e 16x 2.0 sont pas compatibles sur un portPCI-e 1.0 il me semble, mais tu perds en perfs. Quoique je sais même pas si le PCI-e 1.0 est utilisé a fond aujourd’hui. N’oublie pas Google est ton ami!

http://www.clubic.com/forum/hardware-general/la-compatibilite-du-pci-express-2-0-id89352-page1.html

Bonjour,

Merci de m’avoir répondu.

J’ai essayé, mais c’est sans succès.:frown:
Au démarrage de l’ordinateur, j’ai de nombreux traits verticaux de couleur, qui rendent l’ecran quasiment illisible.
Ces traits de couleurs disparaissent tous seuls après plusieurs dizaines de minutes, sans aucune raison.

J’envisage donc de changer ma carte graphique ATI par une Nvidia 8800GT (PCI-e 16* 1.0)
J’espère que c’est la solution.