Forum Clubic

Ati radeon x1300 serie ddr2 agp8x

Bonjour,

Je me suis acquis une carte graphique de type Ati radeon x1300 serie ddr2 agp8x (club 3d).

Ce pendant j’ai un petit soucis avec…

Quand je passe la vitesse de l’agp en 8x, La carte? ne répond plus dès que je lance une application ou un jeux. (écran noir,…) Obligé de rester en agp4x.

Petite info de ma mother board: Asus A7V8X-X

Que pensez-vous de cette carte graphique?
Est-elle un bon choix?
Je voudrais aller me faire rembourser/échantger aujourd’hui dans l’aprem.

Ma carte précédente était une Nvidia fx 5700 (encun problème).

tu as essayé de flasher ta mobo ? :neutre:

Elle a déja été flashée.

J’ai tout mis à jour, via 4in1 etc…

Impossible de mettre l’agp en 8x

Comment procèdes-tu pourpasser l’AGP de 4 à 8X ?
Quels drivers ? tu peux tester avec les Omega par ex.
Pour info, tu ne perds rien en perf (ou alors sous 3DMark05…)

Dans le bios l’agp 8x est activé.
Pour passer l’agp de 4x a 8x je passe par le panneau de controle d’Ati ( CCC )

Apparement, quand l’agp est en 8x sous windows cela fonctionne correctement…

Reste à voir dans les jeux ( Ecran noir ou image freez net)

Les drivers ? teste les Omega ou les 6.5 ou 6.6 sans CCC.

Je viens de tester wow avec l’agp 8x et plus rien ne se passe (bon sens) Tout va parfaitement…

J’ai reinstaller les drivers 4in1.

Tout va bien alors (chipset en carton :paf: )

J’essaye de trouver sur le net un test concernant cette carte…

Si quelqu’un sais ou je peux me procurer cela. Merci d’avance