Forum Clubic

Ati hd 4870

comment savoir si la carte a cramé ?
car quand je lance le pc l’écran arrête pas de clignoté (le pc ne démarre pas) (pas de bip non plus)

alors comment savoir d’ou viens le probléme

Ce n’est pas parce que ta carte est cramée que ton PC ne démarre pas!
As tu l’affichage du BIOS? Si oui, vas voir si ton DD système est sélectionné.
Il se peut qu’une des barrettes mémoire soit morte.

non j’ai une autre CG et le pc marche impec .
juste avec la HD 4870 que le pc démarre pas

Cette carte est elle neuve?
Si celle ci a déjà fonctionné sur ton PC, je te propose de l’envoyer au SAV de ton fournisseur, voir directement au fabricant si celui ci a un service en France.
Il faudrait également vérifier quelle est la puissance de ton alim, car il se peut que celle ci ne restitue pas assez de puissance.

non pas neuf .
avant j’avais u des artefact alors je l’est débrancher . la j’ai changé son ventirad alors je l’est rebranché

(pas de sav possible)

Il me semble que t’as tous les éléments en main pour en tirer les conclusions :neutre:
Quand tu changes de CG tout fonctionne, t’as déjà eu des soucis avec cette carte …

c’est quoi ton alim au fait? xD

ben quoi une advance 13kW qui déchire grave :ane:

auto modération pour propos non constructifs :icon_biggrin:
Edité le 24/03/2011 à 16:18

l’alim c’est celle la :
www.rexware.fr…

Un peu mieux que du no name, donc elle devait être suffisante, malgré que ce n’est pas le top dans l’alim!

je crois tout simplement que ta HD4870 est morte :frowning:

oué moi aussi .
dommage

merci pour l’aide