Forum Clubic

ATI Catalyst 9.9 Overscan, PB Taille Image Windows Seven

Bonjour,
J’ai un petit problème sur les drivers Ati sur Windows Seven uniquement et ce, depuis la version 9.7 des Catalyst.
En effet, depuis quelques temps je n’arrive pas à obtenir une image full sur ma tv LCD Philips 42PFL7403H (certifée full hd) alors que j’arrivais à l’avoir sous Vista et ce sans overscan.
Je me suis dit au pire j’utiliserais l’overscan, ce que je faisais dans la version 9.6 des drivers mais depuis la 9.7 la fonction overscan a disparue.
En version 9.9 j’arrive à avoir du 1920*1080 mais uniquement en 23hz
j’ai beau essayer de forcer en 60hz, cela ne fonctionne pas. J’ai des barres noires sur chaque côté de l’image et l’image est floutée.

Sur les jeux videos rapides, du genre PES qui a besoin d’un debit de plus 23 images, c’est injouable
ca saccade grave pas parce que ca rame, mais parce que c’est cadencé sur la fréquence windows. Pour preuve, dès que je mets en 1920*1080 en 60 hz( donc avec les bandes noires) cela est fluide.

J’ai également essayé d’utiliser la fonction TV pour la mise à l’échelle, sans succès.

Avez-vous une idée pour réactiver le panneau de contrôle de l’overscan ou alors une idée pour activer le mode 1920*1080 en 60hz sans bandes noires svp.
Merci
Edité le 20/10/2009 à 14:18

coucou j 'ai trouvé et je donne la solution pour ceux qui auraient le même problème
il faut installer les drivers catalyst 9.6 tout en un c’est à dire drivers + ccc
ensuite désinstaller uniquement les drivers
et télécharger uniquement les drivers 9.9 (sans la suite avec le CCC)

Merci. Bonne info. Après les 9.6, l’option overscan disparait.:@

Salut g a peu près le meme soucis et personne sur la toile ne semble avoir la réponse …meme pas les mec de chez ATI!!! bouh ( me suis taper 2 nuits de forum in english please )

j’ ai une HD4870x2 et un lcd samsung LEBDX 46" full 100hz connecté en hdmi
j utilisait xp32 et le catalyst 9.9…dans display option je cochais " lister tout les modes possibles …"
puis dans "résolution ecran " je pouvais forcer mon raffraichissement jusqu’à 200hz

je suis passé à win7 rtm 64bit …catalyst 9.10 …et là plus d’option dans "display option "
les rigolo mon évidement dit " clic droit sur bureau …résolution…avancé …listé mod " mais même surprise ;
pas moyen de forcer à plus de 60hz …

j ai évidement essayé avec les ancien catalyst jusqu’ au version 8.12…même résultat …les mecs de chez ati on visiblement fait sauter cette option en passant de xp à win 7…!!bouh c tout simplement lamentable …

maintenant je me fourvoi peut être…si il existe une soluce …je la veux bien … je suis même près à l acheter …lol

en plus je possède une carte son razzer barracuda ac 1 et les pilotes pour seven ne sont pas à jour non plus …alors franchement je crois je vais retourner à xp …heureusement que je l’ ai pas payer plein pot mon seven !!!

Salut je pense que le pb vient de ta télé ou config car moi je suis sous seven et j’utilise le driver 9.10 en full hd (192x1080 @ 60hz) et je n’ai aucun pb , je suis en full screen par défaut.

merci mais tu n’as pas bien lu mon poste !!!

alors oui je sais que ma dalle est souvent la source de mes soucis graphique …en même temps 46 " en full hd via l ’ hdmi c pas une mince affaire à gerer pour ma cg …mais ce qui me révolte c que sous XP32 avec les ancien catalyst 9.9…ça le gérais; j affichait en 19201080 100hz et meme 200hz; alors que sous win7 64 avec le dernier catalyst9.10; suit limité à 19201080 en 60hz…maxi pot de balle nada walou tchipette …!!! alors uprader pour regressé pas moyen …
non c simplement ati qui a fait disparaitre des options ; ou seven 64 qui semble fotement incomplet pourtant c la version ultimate …
Edité le 04/11/2009 à 11:35

Salut les gars,

L’OVERSCAN N’A JAMAIS DISPARU…

Bureau Clic droit
Catalyst Control Center
En haut à gauche : Graphique puis Bureau et Affichage
En bas dans la liste d’affichage : Clic droit sur l’écran en question et Configurer
On retrouve ainsi : Attributs / Couleur Avivo / Options de mise à l’échelle / HDTV / Overdrive / Pixels

Allez… Merci qui… ?
Edité le 20/11/2009 à 10:43

et par defaut l’overscan est mal reglé sous win7, faut juste le remmetre a zero :smiley:
mais 1 mois quand meme
Edité le 20/11/2009 à 17:27

Merci, j’ai passé une heure à regarder chaque onglet, chaque option, sans trouver ce menu… J’allais laisser tomber quand je suis tombé sur cette réponse de Dobodu :wink:

@Dobodu !! Un grand merci !!!
Je me tapais la tête contre les murs depuis pas mal de temps et tu m’as sauvé!
Impossible de me débarrasser des rebords noirs et de ma mauvaise qualité d’image sur ma TV 40" Samsung avec un RadeonHD 4550 et Windows7.
En passant à 0% (Overscan) dans les Scaling Options, tout à été réglé.
Alléluia!
Edité le 13/02/2010 à 10:56

+1
Merci Dobodu !!

Dobodu tu assures , grace a toi j’ai solutionné le probleme aussi :wink: genial