Forum Clubic

ATI 9600 XT 256 MO Mode TV

Hello tout le monde

Je comprend plus rien j’ai une ati 9600 XT 256 Mo de ram de chez GeCube j’ai tjs utiliser le mode TV pour pouvoir regarder mes films sur la TV et la soudainement a part quelques install de jeu enfin rien de bien speciale ben j ai plus accès o mode tv ca reste griser et je peu pas l activer.
J’ai mis a jour les pilotes … j’en ai essayer plusieurs entre les catalyst et ceux que me donne le constructeur …
J’ai peu etre fait quelque chose de mal dans les parametres mais je voi pas quoi …
Donc si vous avez des idees je suis preneur.

Merci.

surment le cable s video qui decone sa me la deja fait , essayer de le bouger ou de le rebrancher pour voir

J’ai dejà tenter rien n y fait :frowning:

merde :frowning:

Je c pas ce qui a pu se passer j ai pas trop moyen de tester le materiel a part donc je suis un peu embeter de se coter la

le cable pour relier a ta tv ta regarde si il etait pas abimmer ?

Télécharge les pilotes Hydravision sur https://support.ati.com/ics/support/KBAnswer.asp?questionID=12826

Alors hydravision etait deja en place et le cable n est pas abimer il a pas bouger et est neuf mais j ai quand meme controler tout va bien

Les caprices des Ati
Probème de cedec de drivers etc
Tu la désintal et tu redémarre réinstal et ça roule
Pour ma Ati Radeon quand elle me fait des caprices c’est le remède
Et toujours en position tv eet ou sortie tv

Lut

Moi j’ai une radéon 9600 xt 256 mo de chez média max et ca marche trés bien, j’ai mis tout en clone puis tu vas dans le menus superposition- option du mode théatre - et tu met mode théatre et c bon normalement

au faite j’ai les derniers drivers ati 5.3

ZXCITROEN Je vais essayer de reinstaller physiquement la carte il est vrai que je ne l ai pas encore fait par contre greums pour pouvoir parametrer le mode theatre que je connais en long large et en travers faudrai deja pouvoir activer l’option TV :wink:
Si d’autre idees vous avez :slight_smile: je suis preneurs v faire la desinstall physique et je vous tien au courrant

J’avais eu le même problême, et j’avais vu une aide qui expliquait que la CG ne reconnaissait pas la télévision à cause d’une histoire d’impédance trop haute ou trop faible, enfin bref, j’ai mis un trombone en contact avec les prises RCA de la télé et après çà a marché, le mode TV n’était plus grisé.

c’est un peu chaud la quand meme vince parce que tu cree un court circuit constant et je c pas si c le mieu ca peu faire mal a la CG aussi :frowning: si ca fonctionne c que t as de la chance pour le moment

Non je ne suis pas fou, :smiley: il n’y a pas de court-circuit, j’ai bien dis que j’ai mis les trombones en contact, mais je ne les ai pas laissé dans les prises, et je les ai touché l’une après l’autre (CG non branchée !) et puis j’ai rebranché normalement la CG, j’ai relancé les propriétés d’affichage et zou.

Pardon, rectification… :whistle: çà fait 2 ou 3 ans quand même que çà m’est arrivé !
Si je ne dis pas de connerie, l’impédance du matériau qui compose l’entrée RCA de la télé est trop faible pour que la CG la détecte.
Alors voilà, tu places un trombone ou un bout de fil d’étain entre l’entrée video de la télé, et la fiche du cable relié à ta CG, de telle façon tu augmente légèrement l’impédance, et normalement le tour est joué. Tu n’as à le faire qu’un fois, juste pour la reconnaissance, après tu branche normalement.
Je ne sais pas si je suis assez clair… :slight_smile:

edit: c’est une astuce que j’ai trouvé sur ce forum d’ailleurs :ange: , mais çà fait 2 ou 3 ans.

ben en fait il me semble que je ne peu etudier ton system car je passe par la sorti s-video les pin sont plus petote o nombre de 6 ou 8 je crois et que vodrai mieu pas faire d erreur loool et je ne dispose pas de RCA

ah attends en fait je crois que j avais mal compris ton principe loool mais la c bon après plusieur lecture je crois avoir saisie ok bon v tenter

bon je vien de tester le trombone en contact avec la sorti rca de la télé et donc le cacle video j ai rebrancher ma carte graph et rien tjs o meme point