Forum Clubic

Ati 4850 probleme lumiere sous CSS

Yo, all

j ai un p’tit soucis que je n arrive pas a regler, je m en remets donc a vous. j ai cherche partout pas trouve :frowning:

J ai des problemes d’affichage des lumieres sous CSS avec ma carte ati 4850.
Probleme qui n’existe pas sous Nvidia 8800gt.(j ai teste)

Voici un screen de ce que je vois sous CSS sur Nuke:

http://img518.imageshack.us/img518/8186/denuke0000yi6.th.jpg[/IMG][/URL][URL=http://g.imageshack.us/thpix.php][IMG]http://img518.imageshack.us/images/thpix.gif

Comme vous pouvez le voir la “lumiere” des rayons lumineux sont plutot degueux.

Je suis sous XPPRO SP3 path a jour et j ai les dernieres catalyst en date a savoir les Catalyst™ 8.9.
J ai essaye toute les configurations video possible…rien n’y fait.

1 - Suis je le seul a avoir ce soucis avec une 4850 sous CSS ?
2 - Y a t il une solution ?

Merci

Salut essaye de désactivé le hdr mais perso je trouve pas ça si degeu

Non le HDR n’y change rien.

Avec une 8800 gt c’est nikel (dommage j ai pas de screen sous la main.

En faite si j ai un screen sous la main…

http://img383.imageshack.us/img383/6307/denuke0000hq7.th.jpg[/IMG][/URL][URL=http://g.imageshack.us/thpix.php][IMG]http://img383.imageshack.us/images/thpix.gif

On voit bien que les effets de lumiere sont nettement plus doux…

Effectivement c’est plus doux ,moi j’avais le problème avec ma carte mais c pas une ati mais ca venais du driver et de l’effet hdr tu as essayer de remettre un autre pilote ???

Oui, idem avec les catalyst 8.8 // 8.7 //…

et 8.10 ta essayer ?

www.puissance-pc.net…
Edité le 11/10/2008 à 13:50

Surtout, comment sont réglé tes options dans le CCC?

Si c’est en basse qualité, c’est normal que ça ne soit pas joli joli.

Oui 8.10 en place et pour ce qui est des reglages sous CSS & CCC j ai tout essaye.
Je sais plus quoi faire…

J’ai trouvé je crois.

Par défaut l’option support DXT Texture est activer… désactive le et regarde, dit moi si sa marche.

http://images2.hiboox.com/images/4308/2d20b4afb124aa663aac150d04f8f1a3.jpg

Mais bon sa réduit la qualité des autres textures j’ai l’impression.
Edité le 25/10/2008 à 20:20

Salut, bon il a peut être trouvé la solution à son problème mais bon pour ceux qui ne la trouve pas, la voici :slight_smile:

Apparemment ce problème touche les propriétaires de carte ATI dans certaines séries HD.

La solution :

Ouvrir la base de registre (démarrer/exécuter/taper regedit)

Chercher la ligne de commande suivante :

[HKEY_CURRENT_USER\Software\Valve\Source\cstrike\Settings]

Par défaut la clé a cette valeur :

“DXLevel_V1”=dword:0000005f

Mais il faut la modifié avec celle ci :

“DXLevel_V1”=dword:00000050 (hexadécimale)

Une fois terminé, vous fermez la fenêtre et allez faire un tour sur de_nuke, la lumière est plus douce donc on voit tout ce qui ce passe dans le pigeo et du pigeo vers conduit, fini les problèmes de luminosité

Voilou :wink:
Edité le 11/03/2009 à 12:23

Salut j ai une ATI radeon hd 4870 et jai le meme souci que toi avec la lumiere sur de_nuke, jai fais la manipe de suce nenesse qui est parfaitement bien d’ecrit et ca marche!!! merci a toi pour cette soluce;);):wink:

OMYGOD !

Merci pour cette astuce !!!

Des mois que je vois rien au pigeonnier xD !!

Merci !

avant

http://d1.e-loader.net/JAwYb3JPuE.png

après

avant

apres

super :wink:

merci SuCe NeNeSsE !

AHHHH merciii enfin je voulais la vendre la carte tellement ca me saoulai, marre de me faire butté en war parce que je voyais quedal!! merci beaucoup ca marche imopec chez moi, et tout ca a cause d’une petite lettre “f”…loll