Forum Clubic

Athlon X2 et jeu

bonjour !
j’ai l’impression qu’au bout de 2h environ mes jeux rame depuis que j’ai mon x2 ! si je fait un alt+tab ça repart bien !
j’ai tt installé KB de microsoft, clé, amd optimizer, desactiver le cool n quiet !
alors peut etre que c’est le jeu mais bon… avez vous deja remarqué cela ?? (et rien chauffe j’ai verifié les t° cg et cm et proco tout est normal !)
merci

Essaye de changer les drivers de la carte graphique :??:

c’est le jeu tt le monde a le meme probleme mais petite question bete ! la derniere version du nvmixer est le 4.62 mais je vois que relatek a mis ses drivers son a jour recement !
peut on installer les drivers relatek par dessus ? est ce que ça va supprimer le nvmixer ? est ce conseillé ???
meric bcp !
oui je vs demande ça car il semble que c’est le son qui pose probleme !

just cause (pas terrible d’ailleurs)
et c’est pas génant de mettre le driver realtek ???
il met aussi un petit utilitaitre pour regler le son ??
merci

Ba le probleme, est vraiment simple, et je suis sur que sa va corrigé.

Installe le pilote du proc, si c’est pas deja fais ( AMD optimizer + driver, mais le driver en premier)…

Si tu dit que tu a telecharger les kb de microsoft, tu as fais manuellement? car je me rappelle que la mise a jour de Microsoft pour le dual-core, si tu l’installe, plus celle de AMD, c’est pas tré tré bon :smiley:

c’est un ou l’autre, et je préfère utiliser le optimizer de AMD ;)… Essaie sa!!

J,avais pas vu :p, mais bon, t’es sur que tout le monde a ce prob?, sa fais sa sur d’autre jeu?