Forum Clubic

Asus Striker II Formula - Limite a 2go

Bonjour,

Tout d’abord, merci a ceux qui m’aideront. Voici ma config:

-Processor Intel® Core™2 Extreme CPU X9650 @ 3.00GHz 5.9 4.6
-Asus Striker II Formula
-WD Raptor 150
-4 go de ram 800
-Vista 64

Mon probleme est le suivant:

Lors du montage du pc, j’ai du mettre le bios a jour suite a des bleues screen lie a la compatibilite entre mon proc et ma CM. Maintenant j ai encore un probleme. J’ai des blues screens quand je met plus de 2go de ram… La ram est bonne, j’en ai teste d autre et le resultat est le meme. J’ai envoye un mail chez asus mais bon je vois deja les delais… quelqu’un a deja eu un probleme similaire? Je parie qu’il y a un truc a modifier dans le bios mais quoi?

Merci bco
Edité le 17/03/2008 à 19:35

J’ai un SLI de 8800 GTX, normalement c bon car j’ai deja eu plus de 2go avec ces cartes


Et la CM support maxi 8go (donnees constructeur) En plus il y a pas plus haut de gamme chez assus... je pige pas... Asus est pt etre plus ce qu'il etait snif Edité le 17/03/2008 à 19:41

Arggg il deconne asus la, au prix ou on paye leur carte en plus

Ma RAM Non-ECC CL5 DIMM

Je vois pas si c pas compatible…
Edité le 17/03/2008 à 20:01


Si ma ram etait pas comptible, les 2go qui sont dednas ne serait pas reconnu normalement... non?

Claire. Je vais attendre la reponse d asus, je vous tiendrais informe.

Merci pour ton aide

En résumé, la carte était foireuse. Ca je le savais déja. Maintenant que j’ai une nouvelle, il semble que tout soit rentré dans l’ordre. J’ai eu un blue screen mais je pense qu’une de mes ram est dead. Je l’ai retirée et now ca semble bon… enfin pour le moment. Une chose est certaine, c’est a derniere fois que j’achète Asus.

Ta carte tourne correctement…
Je viens de lire tes posts et étant possesseur d’une striker 2 formula … je pense pouvoir t’eclairer :

Je tournais avec des OCZ SLI READY 8500 C5 en 4x1Go…du tout certifié NVIDIA et bug idem…
J’ai changé de rams, de proco, fait des memtest à m’en cramer la retine et bien que dalle … toujours un blue screen ou un reboot au lancement.
En fouillant sur slizone et un echange de mail fievreu avec le modo de nordic hardware ben…
C’est NVIDIA qui est à l’origine de tout nos PB.
En fait si tu utilise des rams avec des spécifications de timing très serrés ou qui chatouille le 1066 (ddr2-8500), Nvidia CONseille de n’exploiter que deux slots de ram…

Donc j’ai réessayé avec des 2x2Go en dual OCZ 9200 FlexLC et … Miracle plus de PB !!!
La où Asus n’a pas assuré…c’est d’omettre cette info dans sa doc.

Au passage contrôle tes temps sur le MPC (logo ROG) avec everest ou plus sur une sonde…
Chez moi d’origine j’etais à 65°c pour un ambient de 19°c…la faute aux thermic pad de M… d’Asus. En démontant le refroidissement de la mobo et en collant de la MC2 j’ai gagné 10°c en idle et 8°c en Load.

Enfin pour info, évite le controle EPP de ta ram et configure à la mano… tu eviteras des crises de rires…oups de nerfs.
Autrement, quand tout est bien réglé elle rocks… viva TRI SLI de 8800 GTX… laissons les 9800 pour les noobs.

moi aussi j ai cette carte mere je trouve que pour le prix c est une honte soit disant pour overlocker des qu on change un parametre ecran bleu ne reconnait pas les memoires qui selon asus est compatible avec la carte mere plain de petits probleme comme ca
ASUS faut arreter les conneries la sa fait beaucoup et tres chere en plus mauvais service apres vente il ne savent rien et sont desagreables cette carte et un flop

Le problème ne vient surement pas d’Asus, mais plutôt du Chipset Nvidia, ce ne serait pas la première fois que les soucis viennent de là …

Alors, avant d’accuser Asus, il serait bon de se renseigner un peu :jap:
Edité le 21/06/2008 à 08:35

juju251:
chez asus peut vendre des cartes meres a des prix elevées et si sa ne fonctionne pas ce n est pas de leurs fautes c est la faute a NVIDIA
la c est toi qui deconne quand vend des cartes a ce prix faut les tester
moi aussi j ai un probleme avec de la memoire kingston 1066 hyper
la carte la reconnais a 800 donc j ai etait voir chez le constructeur qui me dit de mettre certains reglage en manuel sur la carte mere
meme la la carte mere ne veut pas des reglage du constructeur
la je m excuse faut arreter si asus ne suis pas les reglages des plus grand constructeur de memoire ou d autre materiels faut pas dire que c est la faute aux autres

ps (excusez moi pour les fautes ce n est pas ma langue natale j essai de m ameliorer a cha que fois grace a des sites comme celui ci )

Humm … Desoler de peter la bulle mais aussitot qu’on a de la RAM clocker plus haut que de la PC2-6400 ( 800 MHz, DRAM @ 400 ), il faut manuellement rentrer les donnees dans le BIOS, et ce, pour tous les contructeurs.

Et je suit juju. C’est nVIDIA qui font des chipsets mediocre. Les chipsets Intel sont beaucoup plus performant et fiable et moins cher. C’est le prix a payer pour avoir un SLI.

Longue vie a Intel et ATi :slight_smile:
Edité le 03/07/2008 à 03:22

Non, non, je ne déconne pas.

Les chipset nvidia récents ont vraiment des soucis avec la gestion de la mémoire. :neutre: