Forum Clubic

Asus p5e deluxe +quad core q9450 surchauffe?

Bonjour

Dernièrement je viens de faire l’acquisition d’un processeur quad core le q9450 @2,66 ghz et il surchauffe lorsqu’il marche, il passe d’environ 37 °c en idle à 99 °c sur occt en 35 secondes.( la perf de ouf!!:lol:)

Le reste de ma config:
Win7 32
P5e deluxe
q9450
Corsair 520w
engtx 275 à 896 mo
2 X 2 go de ram ddr2 kingston
2 disque dur en raid WD caviar blue
2 ventilos
1 lecteur blu ray

Alors c’est peut etre le ventirad du quad qui est mal posé après mon ancien CPU e8400 @ 3ghz qui lui fonctionnait nickel en terme de température, mais non en fait j’ai vérifié il est très bien fixé, et le pire c’est que ma carte graphique est à peine à 65 °c sur Skyrim ou The witcher 2, ce qui me fout bien els boules, je dois dire.
Si quelqu’un possède la solution qui ne me fasse pas languir.
Merci.

ps: et je n’overclocke pas, je précise.
Edité le 20/02/2012 à 13:50

Le processeur est-il neuf? Parce que ça peut très bien être un défaut du processeur…

Oui
C’était un destockage, reconditionné, mais il n’a jamais servi, ça j’en suis sur.

Après concertation ça vient peut etre du ventirad qui est un ventirad pour quad core mais qui peut etre n’est pas adapté à celui-là précisémment qui quand meme chauffe bien.
Le ventirad était neuf lui aussi, mais de destockage et pas celui de base pour le processeur d’intel.

Tu as bien mis de la pate thermique? Pas de trop non plus (style tartine de nutella :smiley: )

ah! ça oui, un demi petit pois à peu près.

tu as regarder les temp avec un autre log (aida64, realtemp, coretemp…) ?
et c’est quoi le ventirad ?
Edité le 20/02/2012 à 18:21

j’utilise aussi coretemp et speedfan et les valeurs sont similaires.

Quand au ventirad c’est un intel pour quad avec un gros radiateur
http://extremepc.fr/exnews/images/nouveau_ventirad_wolfdale_e8500_e8400_e8200_vs_ancien_ventirad_intel_1024.jpg
à gauche celui que j’avais pour le e8400 et à droite le nouveau q9450.
Edité le 20/02/2012 à 18:45

c’est les meme merde c’est des rad box
je viens de remettre le rad box sur mon q9400 c’est abusé comment ca chauffe comparé au noctua qu’il y avait dessus avant, un peu que le boitier soit mal vantilé et c’est bon, mais le mien depasse pas les 80° pourtant dans un boitier assez fermé (silencio)
j’attend un peu pour le remplacer, je pense lui mettre un corsair A50

c’est ce que je disais, mais je suis surpris de dépasser aussi vite sur un test occt les 99°c en 35 secondes, c’est surtout ça mon soucis, et sans overclock…
Ce qui se passe c’est que la boite s’éteind lors d’un chargement sur Skyrim ( bon j’ai des mods, mais je n’ai pas de rapport d’erreur, quoique ça ne veut rien dire) pour annoncer la fermeture d’une quete ( notamment l’assaut de Blancherive…)

Voilà, c’est tout, et ça me gave par ce que ma CG dépasse pas les 65 °c avec mes 2 ventilos 120mm.:frowning:

ps: bon j’ai cassé la tirelie pour un noctua nh-u9b, non parce que je pense aussi pour cet été quand il fera 35 à l’ombre dans le sud ouest. ( et que je passerais mes nuits sur L’arlésienne du jeu vidéo le bien nommé Diablo 3 :nexath)
Edité le 20/02/2012 à 20:50

demonte le et remonte le ,t’as du mal le monter je pense