Forum Clubic

ASUS P4S 533-MX et pentium 4 2,8 GHz

Bonjour,

je viens d’installer un nouveau processeur Pentium 4 533 à 2,8 GHZ
sur ma carte mère ASUS P4S 533-MX qui était équipé avant d’un Céleron à 2 GHz.

Avant cela marchait bien! maintenant il ne boot plus du tout avec son nouveau Pentium 4!
J’ai le dernier Bios le 1006. J’ai redémonté 2 fois le processeur pour remettre l’ancien et vice versa et cela fonctionne bien avec le Celeron
mais pas avec le Pentium 4!

Avez vous des idées sur le sujet?

Je viens de vérifier l’alimentation qui est une Bestec ATX 1956F (200 Watts je crois?)
Je me demande si c’est pas cela le problème? :bounce:
Avec une carte graphique 4200-128 Mo, un disque dur 40 Go(j’ai débranché le lecteur CD pour voir mais rien!)l’alimentation est très certainement trop juste…!
Le disque ne boot pas au démarrage…

Voila vous en pensez quoi???

c est largement pas asser 200w , il faudrait changer pour une tagan ou autre

Je pense que t’on instuition doit-être bonne 200W pour un P4… Le pauvre. Je pense que tu devrais changer l’alimentation pour une de 300W voire 350W. Je suis presque sur que sa marchera.
Autrement essaie un clear du BIOS. Quand j’ai changé un processeur j’ai du le faire, donc essai. Si sa marche tant mieux.

Vous avez raison, a votre avis dois-je changer de boitier avec son alim intégré car le boitier est un Hp pavillon
petit modèle…?

argggggggg c est un pc de marque , la ui tu va devoir changer de boitier

pourquoi le boitier hp est une mer…?

ben il ne permet pas de rentre une alim clasique

Oui tu as raison la dimension maxi est de 110 mm de long et encore il faut mettre le connecteur CD avant!

Bon je change le boitier sinon rien d’autre sur une éventuelle connerie que j’aurais faite…?

aparament pas [:austindangerpowers]

:non: kanef6

mon P4C “Northwood” roulait très bien dans son boitier d’origine, avec une ptite alim de 180W + disque dur de 40Go + Lecteur CD & disquette sans aucun problèmes.

Beon tu parles de boîtier HP?
Peut-être que ton PC à un mode “sécurité” qui ne permet pas le changement de matériel de ce type… je sais pas si ça existe encore, mais ça pourrit bien la vie ce genre ce chose.

As-tu testé ton P4 sur une autre bécane au cas où?

(mon P4 fait 2,8Ghz)

il a pas forcement le meme matos que toi yeam ne compare pas stp ,sa veut rien dire si ton p4c roule tres bien chez toi ,il peut merder chez les autres