Forum Clubic

Asus P4PE-X et Radeon HD 3850

Bonjour à tous!
Afin d’upgrader quelque peu ma vieille monture, je me suis procuré une carte graphique Sapphire Radeon HD3850, seulement voilà après l’avoir monté, l’ordi freeze au démarrage du bios et lorsque je reboot manuellement, la page de configuration du CPU du bios s’affiche avec à droite un joli message rougeoyant: “During the last boot up, your system hung for an improper CPU speed setting. Your system is now working in safe mode. To optimize the system performance and reliability, make sure the CPU speed conforms to the specifications of your CPU”. Quand je remets l’ancienne CG (une radeon 9200) aucun problème. Après moulte recherches sur le net je n’ai rien trouvé de bien de concluant.
Ma config:
CM: ASUS P4PE-X
CPU: P4 2.66 GHZ
Mem: 2x512 PC3200
CS: TERRATEC DMX 6FIRE+rack façade

ps: il est indiqué sur la config recommandée une alimentation de 450 watt ou plus, or la mienne est de 320 watt, cela y serait il pour quelquechose ?
Merci d’avance…

Oui, l’alim est clairement insuffisante :neutre:

d’ou ce problème de fréquence de processeur ? j’arrive pas à saisir le rapport…

si ton PC consomme trop alors l’alim n’arrive plus à fournir de tension stable ce qui peut faire tout planter (à commencer par le CPU qui plante comme s’il avait été overclocké en cas d’insuffisance d’alimentation)

L’idéal serait une bonne alim de qualité en 400W mini genre Corsair CX400.

Tu as bien pensé à brancher le/les connecteur(s) d’alim sur la carte graphique?

oui il y a un adaptateur 2 molex j’ai du en libérer une d’un lecteur dvd pour brancher les 2, donc un changement d’alim s’impose de toute manière… mais à 400 watt c’est pas un peu juste ? même si son tarif est plutôt interessant. Sur un autre forum on m’a conseillé une silverpower 500w…

La Corsair CX400W peut faire tourner un core i7 920 + une HD5870 en charge :jap: bon bien entendu c’est très très juste, elle fait du bruit vu quel est pratiquement a son maximum, mais au moins sa tourne et quand tu as un budget très serré tu es bien content de l’avoir :smiley:


Si tu as le budget pour Silverpower vas-y fonce dessus, on ta pas conseillé de la m€rde ;)

bon je suis passé à internity et j’ai pris ce qu’il y avait , en l’occurrence une LC POWER 550 watt conseillé par le vendeur. Tout marche nikel. En revanche je viens de remarquer que j’ai du grésillement dans mes enceintes, dans mon casque, constamment et qui s’accentue quand je bouge la souris, clic ou tape au clavier un rétrécissement de fenêtre… enfin en faisant tout et n’importe quoi et qui n’y était pas avant… et moi qui suis musicien ça me plait pas du tout… pensez vous que cette alim peut y être pour quelque-chose ?

Rapporte lui… les LC Power sont clairement a éviter, pour la bonne santé de ta config’ !

mdr conseillé par le vendeur mdrrrr il merite d etre viré il peut faire perdre un client a Internity , c est de la grosse daube LC POWER !

Erf,oui…tu aurais mieux fait de demander conseil avant :confused: LC Power est une marque à éviter

Sinon,il ne faut pas se fier aux recommandations des constructeurs de cartes graphiques,la puissance “recommandée” est généralement surestimée :wink:

J’ai une cg assez ancienne pour laquelle Ati recommandait aussi “minimum 450 Watts”,et elle tourne depuis 4 ans sans problèmes avec une alim Fortron de 400 Watts :neutre:

Pour le grésillement,c’est pas bon signe,ça sent l’alim mal isolée et/ou déparasitée :confused:
Edité le 05/06/2010 à 23:29