Forum Clubic

Asus K8N et MàJ bios - Problème avec RAM

Voilà, en me baladat un peu, j’ai vu que Asus fournissait de nouveaux Bios pour ma CM, car je suis à la version 1006 et depuis les versions 1007, 1008 et 1009 sont sortis.

Alors je m’empresse de Mettre à jour à la 1008 et là je vois … ma RAM initialement en DDR400 est cadencée à 333 Mhz !!! :??: :??:
Meme en manuel, je ne peux pas mettre la DDR à 400 Mhz.
Alors je passe en version 1009 … et là, meme probème !!!

Alors je suis revenu à la version 1006 … :confused:

Le problème est que y a notemment une fonction qui m’interesse qur les dernières MàJ comme le control des Ventillos …

Mais alors pour ces versions de Bios cadences ma RAm à 333 Mhz ?

Et est ce qu’il faut que je modifie les timing pour pouvoir remettre à 400 Mhz ??

NB : ma RAM est de la DDR400 Samsung !

Merci de m’aider !

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

UP !

Bah, reste avec le 1006 et trouve un autre moyen de monitorer les ventilos (Speedfan par ex)
C’est l’évolution à l’envers chez Asus :paf:

1+ chafoin !! :wink:

les nouveau bios ne sont intérresant qui si tu a des problèmes sur ton ordi !!!

evite de flacher juste pour amèliorer car il y a des risques !! :wink:

Je confirme tes dire, j’ai flashé avec le 1009 et j’ai constaté la même chose, je pensais d’abord que c’étais parce que je suis passé à 2go de ram, mais avec 1 go c’est pareil.
T’as essayé avec un truc du genre sandra, des fois que ça serais un pb d’affichage dans le bios.

Non j’ai pas essayé, mais j’ai confirmé le bug en vérifiant avec 3Dmark2005 qui peut t’affiché toute ta config en un fichier HTML … pratique.

Et donc 3dMark me confrimait la vitesse à 333 Mhz … :frowning:

Par contre je crois que la version 1009 et autres au dessus de 1006 changait les timming, car actuellement je suis en CAS 3 alors qu’avec les nouvelles versions du bios il me les mettaient en CAS 2.5… ca peu etre aussi la raison du changement de fréquence ?