Forum Clubic

Asus g!sn-ak002k

Bonjour tout le monde,

Je viens d’acheter un portable asus G1SN-AK002K. Le portable est très bien mais malheureusement le son n’est vraiment pas fort… Je ne suis pas capable d’augmenter le volume à plus d’un quart seulement de son potentiel. Ce qui en passant n’est vraiment pas élevé car si jamais je veux écouter des films j’ai besoin d’écouteurs…

Anyway si jamais quelqu’un connait une solution à ce problème ou connait un site qui à une fiche d’évaluation pour ce produit ce serait vraiment apprécié

Merci et bonne journée à tous

Salut l’Quebecois :wink:

Qu’est ce qui te bloque dans la possibilité d’augmenter plus le volume ? par l’OSD d’asus ( par les cobinaison de touche Fn+F12 ? depuis le volume de Windows ?

Bonjour,

J’ai un autre problème… Mon son ne fonctionne plus par mes hauts parleurs sauf au démarrage de Windows Vista?

Il fonctionne très bien dans mes écouteurs mais rien à faire avec mes hauts parleurs intégrés

Quelqu’un a une idée???

En passant mon son n’est pas a mute, le driver fonctionne comme il faut, le son est à son maximum et j’aperçois l’indicateur de son monté lorsque j’effectue des test mais sans résultats avec mes hauts parleurs intégrés… Seulement avec mes écouteurs

Merci pour votre aide !

Tu doit avoir un utilitaire son genre realtek ou c-media dans le panneau de configuration. regarde que tout les parametre soit bien correct. …que tu n’est pas activer un mode numerique par inadvertence.

En fait j’ai un gestionnaire audio DD Realtek dans mon panneau de configuration

À l’intérieur, j’ai 4 onglets:

1 -Les Haut-parleurs sont actifs et 2- le Microphone aussi

3- Le HDMI Output est désactivé et l’onglet 4- le Digital Output est aussi désactivé

Lorsque je fais des tests avec l’onglet Haut-parleurs, j’ai besoin de mes écouteurs pour que sa fonctionne sinon aucun son avec mes haut-parleurs internes…

J’ai cherché sur internet mais rien…

Une idée?

Les hauts parleur sont bien en mode stéréo ?

toujours dnas le panneau de configuration, mais cette fois si dans la rubrique “Son” de windows vista, tu va avoir toutes les sortie son possible par ton pc, est ce que la coche verte est bien sur le truc haut parleur?

Si tu a un son au démarrage de vista par les haut parleur c’est que c’est forcément un probleme logiciel. Si tu ne trouve rien tu peu toujours faire une restauration.

Merci pour ta réponse

Oui le crochet vert est sur les hauts-parleur et je suis en mode stéréo.

J’ai déjà fait une restauration mais cela ne fonctionne toujours pas. Tu as tout à fait raison, j’ai un son lors de mon démarrage windows par mes hauts-parleur alors c’est surement logiciel mais je ne trouve rien. Comme tu vois j’ai pourtant essayé beaucoup de chose. J’ai cherché sur internet et il y a des utilisateurs avec le même problème mais qui n’ont aucune solution…

Autres choses pour m’aider

Merci beaucoup c’est très apprécié!

Ok, A tu déja checké si il y avait des mise a jour sur le site d’asus ?

Vista Driver(32/64 bits) Driver only (Executable file) [/url] Voici les derniers pilotes mis en ligne par le fabiquant du chipset audio. Si tu pouvais essayer avec … et tu nous dis se qu’il en ais ( au cas ou le serveur ftp ne fonctionne plus voici la page original [url=http://www.realtek.com.tw/DOWNLOADS/downloadsView.aspx?Langid=1&PNid=24&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false]ici )
Edité le 17/12/2008 à 16:53

Voilà, j’ai exécuté ton exécutable qui demande en premier de désinstaller le driver présent sur mon ordi et de redémarrer.

J’ai effectué cette première étape et le son le mes hauts-parleur est de retour!! Le seul problème est que lorsque je connecte mes écouteurs cela ne fonctionne plus…

Lorsque j’essaie d’exécuter la deuxième étape qui est de réinstaller le logiciel realtek mon problème de son des hauts-parleur revient…

Pour l’instant je fonctionne avec mes hauts-parleur mes j’aimerais bien retrouver mes écouteurs. De plus lorsque je fais des tests de son avec mes écouteurs avec l’option SON du panneau de configuration ils fonctionnent !!! Mais lorsque que j’écoute de la musique par mes hauts-parleur et que je branche mes écouteurs rien…

As-tu une solution pour celle-la :wink:

Merci pour tout

Bon !

en fait, il faut que tu mette la sortie SON des écouteurs par défauts, si il ne sont pas branché , il passra sur les haut parleur du portable.

Salut !

En fait c’est ça le problème maintenant… Lorsque je mets mes écouteurs par défauts je n’entend pas mes hauts-parleur et vice-versa…

Une autre idée!!

Nous allons y arriver!!

Merci beaucoup