Forum Clubic

Asus EAH3850 sous Linux

Bonjour, je tourne actuellement sous Linux avec la version Kubuntu 7.10.

Je suis en possession d’une carte graphique EAH3850 de chez Asus et j’aimerais bien installer celle-ci sous linux pour pouvoir jouer à des jeux style world of warcraft sous Linux.
Note : j’arrive a lancer wow mais avec 1en FPS, injouable.

J’ai actuellement le driver d’origine, le vesa.

Je ne sais pas comment installer cette carte, j’ai essaye en mettant le driver ATI mais j’ai eu un serieu problème … Linux ne voulait plus relancer le serverX et je n’avais plus accès a l’interface graphique. En passant par la console j’ai reussi à me sortir de cette “périlleuse” situation.

Voilà alors si quelqu’un sais comment installer cette carte ou s’il a des drivers linux je lui en serait très reconnaisant.

Coordialement Hankerspace.

Je te dirige vers le forum OSA plus spécifique pour ta question :hello:

Je télécharge ces drivers j’essaie et je te redis ça, merci.

J’ai donc téléchargé et lancé les pilotes de’ATi

pour vérifier j’ai lancé ces commandes :


[hankerspace@hankerspace-desktop:~]$ fglrxinfo
display: :0.0  screen: 0
OpenGL vendor string: Mesa project: www.mesa3d.org
OpenGL renderer string: Mesa GLX Indirect
OpenGL version string: 1.4 (2.1 Mesa 7.0.1)

et

[hankerspace@hankerspace-desktop:~]$ glxinfo | grep "direct rendering"
3:direct rendering: No (If you want to find out why, try setting LIBGL_DEBUG=verbose)

Apperement ils ne sont pas pris en compte … Comment faire ?

As tu aussi modifié le fichier /etc/X11/xorg.conf

Je n’ai pas de CG AMD/ATI donc je ne peux pas t’en dire plus, désolé.
Fait des recherches sur le net, tu trouveras des réponses pour le “direct rendering”.

après modification du xorg.conf (remplacement de vesa par ati) plus moyen de retourner à l’interface graphique du serverX …

je vais essayer de faire des recherches mais d’apprès la DOC ubuntu, cela veut dire que le pilote n’est pas pris en compte …
Edité le 30/03/2008 à 13:59

Et si tu remplaces “ati” par “fglrx” dans le xorg.conf ?

euh pour le moment je ne peut pas essayer au demarage, après le choix d’OS sous grub il me marque : File not found

et il ne veut pas continuer plus loin O_o …