Forum Clubic

Asus A8N-E / Maxtor DiamondMaxPlus SATA II - Impossible de configurer le DD en SATAII

Bonjour,

J’ai monté un MAXTOR DiamondMax Plus 10 - 250Go - Serial ATA II - 16Mo sur ma Carte Mère ASUS A8N-E (4 ports SATA II).

Lorque mon DD est configuré en SATA II, ce dernier est bien reconnu dans le Bios mais il bloque régulièrement lors de l’installation de Windows XP Pro.
Et, lorsqu’enfin je réussi à installer l’OS, le DD continue à se bloquer systématiquement lors de son utilisation …!

Le seul moyen d’éviter ce problème est de configurer le DD en SATA 1.5 (grace au Cavalier situé au dos du Disque Dur) et là, aucun problème … :heink:

Est ce normal ? Existe t’il une manip’ ou le DD est-il défectueux ou incompatible …?

Merci par avance :jap:

Le reste de ma Config’ (tout est reconnu sous Windows) : Athlon 64 3500+ (Venice) - 1Go de Ram - ATI X700

A ma connaissance,le mode SATA/SATA II ne se configure pas par le biais de cavalier :heink:
Pour des raisons de compatibilité,ils sont configurés en mode SATA 150 et c’est à l’utilisateur d’activer le SATA 300.
As-tu installé les drivers IDE SW intégrés aux nForce ? version 6.70 ?
Je file,je lirai la réponse plus tard.

Tout d’abord Merci pour cette réponse si rapide,

Sur ce modèle, il existe bien un Cavalier au dos du DD.
Il existe deux positions : celle sortie d’usine et celle qui est notée SATA150.
J’en déduit donc, que la première position est le SATA II.
Du coup j’utilise la deuxième pour que ça fonctionne … et j’ai pas le choix :neutre:

De plus, j’ai bien installé les derniers Pilotes nForce (ASUS A8N-E = nForce4-Ultra) mais, hélas, ce n’est pas uniquement sous Windows que ça bloque lorsque je suis en “Configuration Usine”.
En fait, je ne peux même pas partitionner mon DD à l’installation… d’où mon interrogation :??:

Merci par avance et @+ …

D’après la doc sur le site de Maxtor, il n’y a pas de configuration par jumper.
Tu le laisses sur SATA 150.
Ensuite, tu installes Maxblast 4 dispo ici en version disquette, image ISO ou encore sous Windows.
Tu devrais trouver l’option pour activer le mode 300 Mo/s :wink:

[quote=chafoin,10/12/2005, 02:15:30]
D’après la doc sur le site de Maxtor, il n’y a pas de configuration par jumper.
Tu le laisses sur SATA 150.
Ensuite, tu installes Maxblast 4 dispo ici en version disquette, image ISO ou encore sous Windows.
Tu devrais trouver l’option pour activer le mode 300 Mo/s :wink:

bonjour

bravo chafoin maxblast 4 une petite merveil de chez maxtor il configure en quelque minutes ce que l’on fait souvent mal en plusieur heures voir jours

bon courage @+ alain

Merci, je vais essayer de réinstaller Windows en bootant avec la Disquette MaxBlast 4 et en installant les pilotes ASUS (sur Disquette aussi) …

… quand j’aurais réparé mon Lecteur 3"1/2 :ane:

je vous tiens au courant …

@+

Voilà, j’ai essayé les 2 Versions de Maxblast 4 (Disquette Boot et Version Windows) … aucun résultat !

Mon DD est partitionné en 2 x 125 Go mais seulement 2 x 116 Go sont reconnus par Windows, et ce, malgré la modification apportée par MaxBlast 4 !

De plus, comment peut on savoir si un Disque Dur tourne bien en SATA II et non pas en SATA 1 ou 1.5 ?

Une précision : le Modèle de mon DD est 6V250FO (inconnu de MaxBlast :confused: )

Je continue mes recherches …

Merci, @+

Me voilà rassuré … ces Maxtors ont bien un Cavalier pour configurer le mode SATA. :oui:

Et c’est qui qui donna la réponse …? notre site Web qu’on aime !

Réponse ici

Merci encore et à +

Hébus23

j’ai moi meme eu de nombreux probleme avec mes maxtor,et il suffit de voir different forum pour ce rendre compte qu’il y a un reel probleme entre les maxtor et le nf4,et ça ne date pas de la news,perso il a suffit que je mette le jumper sur sata 1 pour que cela resolve le probleme

Tu peux me rajouter sur la liste, que des galère entre un maxtor et une a8n, j’ai résolu le problème, j’ai tout revendu 3 jours après l’avoir acheté.
Dire qu’en prenant un wd ou autre chose j’aurais pu être satisfait du nforce, dommage.

Mais on sait a quoi c’est dû cette incompatibiité? On va me dire si on savait ca aurait été corrigé mais faut reconnaitre que certains constructeurs sont assez c***

il a une news sur les sites hardwares concernant une incompatibilite entre ces 2 composants il y a un nouveau firmare pour les dd maxtor sata2