Forum Clubic

Asus A7N8X-E Deluxe

Salut !!

Comme j’ai un athlon xp 2600+ qui traine je chercher une bonne mobo socket A pour me faire un 2eme PC ( pour mon p’tit frère) et voilà qu’aujourd’hui je tombe sur sa :Une A7N8X-E Deluxe mais en version bulk (c-à-d la carte seule) alors je me demandais si pour 49€ sa vaux la peine de la prendre ?

( j’ai peur que si je ne la prend pas tout de suite aprés sa risque d’étre dur de trouver un bonne mobo en socket A) et mon Athlon 2600+ il tourne encore bien !

je l’avais, elle n’a jamais eu de problême, une bonne carte de bonne marque :super:

Ok merci Aiolas !

J’ai un pote qui la et il a pu o/c son 2400+@2700+ alors j’espére pouvoir o/c mon 2600+ aussi !

D’autres avis ?

salut moi je l’ai en ce moment et mon 3200+ tourne a 2420mhz a merveille avec cette carte aucun pb depuis que je l’ai :super:

moi g u pas mal de prob avec et quelque pote aussi mais bon ctait peut etre des mauvaise series :paf:

ta modif le v.core de ton barton ?

et oui par contre le vscore est au max a 1.85v :miam:

je l’ai actuellement

elle est parfaite pour son époque et reste une valeur sure en athlon XP

Pour l’overclock c pas la plus froide mais ca reste super bien assez stable

je suis a 2400mHz avec mon XP2800 et un Zalman 7000al/cu

Avec le Vcore a 1.85 cad dire le max

j’avais trouvé un BIOS superbe qui mais qui mettait a ram a 1T et comme elles sont merdique j’ai du le lacher

j’ai mis le nouveau ASUS il ne sert a rien et est même moins bien

=====> hésite surtout pas tu seras étonné de sa qualité ==> mais ne change surtout rien :slight_smile:

et 1.85en Vcore c’est pas ENORME mais c’est bien suffisant (apres ca chauffe tellement qu’il faut du watercooling :p)

++ et bon achat :slight_smile:

merçi :wink:

C’est celle que ma femme a sur son pc depuis 3 ans et jamais de prob.
Elle s’en serre pour le net,la musique et fau pas le dire mais des foi elle télécharge.
:MDR

:MDR :MDR :paf:

c’est pas bien ^^ :non: (et je parie qu’elle a pas appris toute seule :paf: )

il lui a appris l’info … et elle lui appris plein d’autres trucs qu’il savait pas :MDR :MDR

:smiley:

voilà j’ai passer la commande hier soir !

tres bonne carte mere :super:

Salut,

Je l’ai aussi sur un Ahlon 2400+ et j’en étais trés content.
Par contre depuis que je l’ai changée de boitier, j’ai perdu le son :??:
J’ai réinstallé Windows, les pilotes et toujours pas de son…

ben tu as désinstallé le pilote :neutre:
réinstalle le :??: