Forum Clubic

Asus A7N8X-Deluxe + S-ATA : dernier sujet avant execution sommaire

Bon, ça fait 2 semaines que je lutte avec mon nouveau DD HITACHI 7k250 16go en S-ATA :frowning:

Les symptomes : accés disque lors des jeux (la led reste allumé) Ca dure 10 à 15 secondes avant d’avoir la main à nouveau.

Ca me le fait dans tout les cas :

  • Que je boot sur un nouvel OS installé sur ce DD
  • que je boot sur mon ancien OS (qui fonctionnait à merveille avant) et je laisse le S-ATA en disque additionnel (ce qui exclue je pense un problème d’os)

C’est problème disparaissent lorsque je le débranche :o

J’ai déja :

  • Flashé mon bios avec le dernier en date (r1008)
  • Mis tous mes drivers à jour
  • joué avec l’otpion “PCI latency timer”. Réglé par defaut à 32, j’ai essayé 96 et 128 mais rien n’y fait
  • Diagnostiqué mon DD avec easy recorvery -> Pas de problème

je sais plus quoi faire, je suis à deux doigt de le revendre [:anti_bisounours]

Je tente un ultime sujet (au cas ou il y aurait un autre poissard dans mon genre qui lui, c’est tout le mal que je lui souhaite, aurais trouvé la solotion miracle [:hevlix] )

Merci d’avance [:mule_de_noel]

[:yeahh] up

si tu as la possiblite, esssaye de le tester sous une autre config pour voir si ca viens de ta carte mere ou de ton dd.

++

J’ai acheter un disque dur hitachi 160 go sata, j’ai eu quelque problème a l’installation de windows 98, en fait c’était dû a un mauvais formatage, j’ai partitionné et j’ai pas reformaté ensuite. A présent tout va bien depuis 3 jours

Je l’ai partionné et formaté “normalement” tout de suite aprés. J’ai analysé mes partions avec easy recovery et tout semble normal.

Par contre, maintenant que j’y pense : peut-il y avoir un rapport avec la carte son intégré (genre conflit, etc…) car j’ai l’impression que cela coïncide avec des chagements de son (surtout dans Wow). Pour preuve, j’ai passé 3Dmark2005(: nickel (il n’y a pas de son)mais HL2 et Wow : rien à faire, toujours ces satanés freezes.

Peut-il y avoir un conflit avec les IRQ
et comment verifier cela ?? (j’y connais rien en IRQ, c’est toujours configurer en attribution automatique)

J’ai la même carte mère : ne la flashe pas. Remet le BIOS d’origine. Dès que tu la flashe, ca fout la merde…

Après, assure toi d’avoir installé les derniers drivers controleur sata dispos ici :

Ce controleur est idéalement à installer lors de l’installation de Windows quand il te pose la question :“F6 pour installer un pilote tierce partie”.

Ensuite tu partitionne et formate ton HDD (pas de format rapide, c’est plus sur).

J’ai bien mis ces drivers…et j’avais les mêmes problèmes avant de flasher (en v.1007 sur ma rev2)

désactive la carte son avant de lancer les jeux, tu verras bien.

sinon asus n’a pas fourni une table des partages irq dans le manuel ?

Yep, faudrait que je teste en désactivant la carte son :heink:

Une table des partage IRQ ? Je regarde…heuuuu…si…ça me dnne l’attribution standard des IRQ. Je fais comment pour voir l’attribution des IRQ sous XP ?

ma liste d’attributin

Alrs, c’est grave dcteur, j’y cmprends rien :smiley:

apparemment pas de partage du sata mais le soundstorm est vachement partagé par des periphs on board en plus désactive les uns par uns pour voir celui qui a une influence.

(je pensais pas à l’audio onboard quand je parlais de table irq (référence pci % onboard) mais ça change rien, essaye de désactiver tour à tour le firewire, l’usb ou le son.

Je les désactive “proprement” par où…dans ce même menu ?

dans le gestionnaire de périphs dans les propriétés. click bien désactiver et pas désinstaller. reboot ensuite. pour revenir en arrière il suffit de les reactiver par le même menu.

Merci C_planet, j’essaye ça dés que j’ai le temps (la semaine est chargé :wink: ) Je vous tiens au courant

PS: Au fait, tu n’aurais pas un lien de parenté avec Succub ?? :slight_smile:

c’est effectivement mon pseudo sur 3dc, mon compte c_planet a été hacké, ça a fait bisbrouille avec la team 3dc qui a décidé d’un accord unilattéral de le locker :o

Bahhh le nombre de post n’est de toute manière plus incrémenté, qu’il repose en paix ton ancien compte :wink:

Merci pour ton aide :jap: je ferais un rapport sur mes essais courant de la semaine :stuck_out_tongue:

Bon, j’ai tout essayé : rien à faire :frowning:

Je le fourgue à un pote et je me prends un IDE…snif…décu

Merci pour votre aide