Forum Clubic

Assez gros probleme!

bonjours
je vioens d’ouvrir mon vieux pc(hp d’il y a 4 ans) afin de le nettoyer
je devise les ventilos et le ventilo du pros je depousire et je revise
mais alors la il y a un ecran me disant que windows a rencontré un probleme et doit se fermer et l’ordi doit etre redemaré
je le redemarre et rebelotte meme scenario!!!!
auriez vous une idée??
merci d’avance

Bonjour :hello: ,
Tu as le temps d’accéder à Windows ou pas ?
Le PC est overclocké ?
Tu as bien rebranché le Cpu_fan sur la carte mère ?

non pas le temps d’acceder a windows dès le debut il me dit que le pc n’a pas été eteint correctement et je dois choisir un mode de demarrage.
je choisi n’importe quel mode et j’arrive au meme endroit: un ecran ou je ne peut rien faire.
mon pc n’est pas o/c du tout
et le ventilo du rad est branché comme avant sur la carte mère ( j"'ai meme essayer de le debrancher et d’allumer: le pc s’eteint tout seul avec un bruit)
donc voila des idées???

Bah, mis à part de vérifier que tous tes connecteurs sont bien mis en place, non :confused:

Edit: Essais avec chaque barrette de RAM une par une :wink:

les connecteurs sont a mon sens bien connectés
pour la ram il y a qu’une seule barrette de 128( je sais c’est juste) et j’ai deja essayé de la changer de port!!!

C’est seulement le ventilo et non le rad que tu as enlevé ? tu es sûr qu’il n’a pas bougé dans la manip ?

oui juste le ventillo et en principe il n’a pas bouger!

essaye de faire le controle alt supprime et redemare ou bien la touche echap!!!!!