Forum Clubic

Assassin's Creed : qualité affichage limitée ?

Bonjour,
ayant fait l’acquisition d’un nouveau PC j’ai voulu rejouer à Assassin’s Creed.
Cependant en allant dans les options graphiques j’ai vu que “Qualité affichage” était à 3/4 et j’ai donc voulu le passer à 4/4. Et là impossible, c’est comme si le niveau de qualité 4 n’existait pas. Est-ce le cas pour tout le monde ? Ou est-ce un bug que j’ai sur mon jeu ?

Merci pour les réponses d’avance
Edité le 09/09/2009 à 23:53

ta carte gere le dx10 ?
ca viens peut etre de ca,…

c’est quoi ta config?

Euh ca doit venir de ton PC. Parce que que ce soit en DX 10 ou en DX 9…le mode 4/4 existe :neutre:

Oui ma carte gère le DX10.

Ma config :

P8600 2.4Ghz
Mobility Radeon HD4670 1Go GDDR3
4Go RAM DDR3

Je pense que c’est donc suffisant. Peut-être que le mode 4/4 est réservé aux cartes Nvidia… En tout cas si quelqu’un a une solution je suis preneur !

nan, cherche pas plus loin, c’est un portable :o, c’est normal que tu ne puisse pas jouer tous dans le tapis

Euh beh j’ai un portable je peux passer les options en 4/4 comme je veux (ok ça rame, mais je peux le faire) :stuck_out_tongue:

La carte graphique n’est pas une foudre de guerre (hd4670), il est normal (et même déjà bien) que tu joues aux 3/4 du maxi :wink:

Tout d’abord désolé de n’avoir pas répondu je n’ai pas eu accès à internet pendant 5 jours et, merci pour les réponses.

je veux bien croire que c’est un portable et que [quote=""]
La carte graphique n’est pas une foudre de guerre (hd4670)
[/quote]
ça ne devrait pas faire disparaître l’option 4/4. Car je le répète c’est comme si elle n’existait pas ! En général même si le pc n’est pas assez puissant on peut passer les graphiques à max quitte à faire ramer la machine.

Peut-être est-ce parce que c’est une carte ATI et donc pas de “PhysX” qui est peut-être nécessaire pour passé en 4/4… Qu’en pensez vous ?
Edité le 06/09/2009 à 22:03

Rien à voir…vu que ceux les nVidia n’ont pas toutes le support PhysX… :neutre:

ya pas de physix dans ce jeux, et puis il tourne tres bien sur mon pc, ce 4e cran est dispo chez moi

pilotes a jours ?
peut etre seulement dispo en dx10 ?

Ouaip pilotes à jour (catalyst 9.7 les 9.8 pour mobility n’étant pas encore là…).
Pour le dx10 je crois que je lance le jeu en dx10 mais je vais vérifier.

Edit : je lance bien le jeu en Dx10. De plus je viens de tenter une réinstalle et ça n’a rien changé. Par contre j’ai peut-être trouvé une solution. Est-ce que quelqu’un qui a ses graphiques au max peut m’envoyer son fichier de configuration nommé “Assassin.ini” (ou seulement le contenu en copier-coller) que l’on trouve sous Windows 7 RC dans : “C:\Utilisateurs\Nom_utilisateur\AppData\Roaming\Ubisoft\Assassins Creed”. Si vous n’avez pas WIndows 7 une recherche devrait permettre de le trouver.

Merci d’avance
Edité le 07/09/2009 à 11:59

Personne peut me copier-coller son fichier ini ?

je vais voir si j’ai ca ce soir (s’il est encore installé)

Je t’en remercie :slight_smile:

voila mon fichier ini
[spoiler][Startup]
[Player]
LastUsedProfile=1229280918
[Graphics]
DisplayWidth=1920
DisplayHeight=1200
RefreshRate=59
ShadowDistance=4
ShadowMapSize=1024
SkipMips=0
Multisampling=0
DistanceLOD=0
MaxNPCLODLevel=5
SmallObjectsCullDistanceModifier=1
MediumObjectsCullDistanceModifier=1
MaxSearchTimePerFrame=10000
VSynch=0
Fullscreen=1
PostFX=1
Particle=1
LODBlend=1
Clutter=1
Layers=1
Anisotropic=1
AlphaTest=1
DistanceLODEnabled=0
ProcessBoneModifiers=1
AdvancedDynamicLighting=1
[Performance]
MaxNumNPCs=105[/spoiler]

fait gaffe, je joue en 1920/1200 :slight_smile:
ya tout a fond la normalement

Merci beaucoup ça marche nickel !!

ok ben cool alors :super: