Forum Clubic

Assassin's creed 2 impossible de se connecter aux serveurs

Bonjour j’ai achete a sa sortie assassin’s creed 2 mais je n’y avais jamais joue.Et la je viens de l’installer et je me suis rendu compte que je ne pouvais pas profiter du jeu.

En effet lorsque je lance le jeu il me demande mon compte ubi que je rentre et quand j’essaie de jouer il me mets comme message:

“connexion internet inactive.Impossible de se connecter aux serveurs ubi”

Pourtant ma connexion est bonne IE et mozilla fonctionnent…J’en arrive presque a me demander si il ne faudrait pas telecharger un crack!! :-(:

Mais comme je n’aime pas cela j’aimerais comprendre pourquoi j’ai ce message d’erreur et comment y remedier.

Pouvez vous m’aider?Ca m’embeterait d’avoir achete un jeu 59€ pour rien :frowning:

Merci d’avance.

Ps:J’ai bien laisse le DVD dans le lecteur et je suis ss win 7 32

J’y ai joué hier et tout s’est bien passé, ce n’est pas un souci de serveur.

As-tu bien créé un compte Ubisoft ? Arrives-tu jusqu’au “Launcher” ? Un anti-virus actif ?

Donne nous plus de détails

Oui j’ai bien cree un compte ubisoft.J’arrive jusqu’au launcher et j’ai desactive mon antivirus kaspersky plus desactive le firewall de win 7.

Mais toujours le meme probleme.Impossible de se connecter aux servers ubi.

Alors je ne vois pas, essaye une désintallation-réinstallation. Pense également à désinstaller le Launcher avant de réinstaller.

Désolé de ne pas pouvoir t’aider plus

Mais d’autres personnes ont deja eu ce probleme?Tu ne sais pas?

Aucune idée, çà ne me dit rien… Le forum d’ubisoft aura peut-être une réponse mais ici, je n’ai pas souvenir de çà.

Le seul problème au début c’était la surcharge des serveurs mais ce n’est plus le cas maintenant.

Ok je te remercie quand meme de ton aide.Ca m’embete bien d’avoir achete un jeu aussi cher pour rien.:frowning:


J'ai installe le seul patch disponible 1.01 mais ca ne change rien toujours le meme probleme.

Je reprends ce sujet qui est assez vieux mais je n’arrive décidemment pas a y jouer.Le problème c’est que lors de la

première installation quand j’ai lance le setup il y a eu une mise a jour et vu que je croyais que c’était fini j’ai fais terminer

donc je pense que l’installation n’a pas été réellement finalisée.

Depuis j’essaie désesperement de désinstaller proprement le jeu et ubisoft launcher mais lors de l’installation la

mise a jour mets une erreur et quand je lance le jeu il me detecte toujours[b] connexions aux serveurs ubisoft i

introuvables.[/b]

Il me faudrait un logiciel qui supprime toute trace du jeu car je pense qu’il doit rester des données dans la base de

registre.Et pourtant j’ai désinstaller le jeu et le launcher ubi avec REVO UNINSTALLER qui nettoie les

registres. :neutre:

Bref avec l’antivirus kaspersky ou pas avec le parefeu windows ou pas je ne peux pas profiter de ce magnifique jeu.

J’ai essaye le jeu chez mon père et la ca marche impeccable.Pourtant ma connexion fonctionne nickel mais

je pense que le problème vient du fait que je n’ai pas du terminer correctement la toute première installation chez moi et

depuis ca ne fonctionne toujours pas. :frowning:

Merci de votre aide a tous surtout j’aimerais pouvoir trouver un logiciels qui supprime toute trace du jeu.

:slight_smile:
Edité le 26/01/2011 à 23:05

LA je viens d’enlever les dernieres traces d’ubisoft et d’AC dans la base de registre je l’ai reinstallé mis le patch 1.01 mais a

chaque fois que je lance le jeu j’ai le message impossible de se connecter aux serveurs ubi.La je ne sais vraiment plus quoi

faire :frowning:

Pourtant ma connexion fonctionne parfaitement il n’y a aucun problemes.C’est vraiment bizarre :idee:

Aidez moi svp!

Personne ne peut m’aider ou a eu le même probleme? :frowning:

up

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

up

Personne ne peux m’aider?A part attendre un autre patch!!!:frowning:

Normalement le jeu se met automatiquement à jour à chaque lancement, tu as essayé sans mettre le patch 1.01 manuellement, parce qu’il y a eu plus d’une mise à jour depuis la sortie du jeu.

Peut être un blocage du pare feu de Windows.
Edité le 02/02/2011 à 22:50

J’ai essaye aussi mais quand il se mets a jour il y maintenant une erreur.Le parefeu et kaspersky je les ai desactive mais rien a faire