Forum Clubic

AsRock et 6600 incompatibles ?

voila mon probleme, jai achete une carte mere asrock 4coredual et ma carte graphique geforce 6600 ne semble pas être accepte.

que puis je faire ?

Il faudrait plus ne savoir sur ta configuration, ca pourrait tres bien venir du CPU en FSB1333 non geré par la carte mee aussi :neutre:

je decris un peu mieux ma config :

alimenttion 450 w

Type de processeur Intel Pentium 4 630, 3000 MHz (15 x 200) socket lga 775
Mémoire système 1536 Mo (PC3200 DDR SDRAM)
Accélérateur 3D nVIDIA GeForce 6600 PCI-E
Disque dur ST3200822AS (200 Go, 7200 RPM, SATA)
Lecteur optique LITE-ON DVD SOHD-167T (16x/48x DVD-ROM)
Lecteur optique PHILIPS SPD6002T
Souris Souris sans fil HID Logitech Mouse+

jai aussi des problemes de faux contact au niveau alim alors que je n’ai pas de soucis avec ma carte mere initiale que jutilise dailleurs en ce moment pour vous ecire .

Le PC demarre ?
As-tu ce genre de probleme avant ?

en fait voila les 2 hoses qui se passent :

  • le pc demarre, tout fonctionne correctement, hdd lecteur, ventirad ect…, mais rien ne saffiche sur mon ecran, celui ne detecte pas que le pc est allume il reste en veille. avec mon autre carte mere ca marche donc mon ecran marche.

  • jai une espece de faut contact au niveau de lalimentation, pas au niveau des broches (20 broches) mais au niveau du panel,POWER SW, POWER LED, RESET SW ,HDD LED enfin je pesne que cela vient de la mais pas sur.

en fait voila jai 2 soucis, mais pour le moment c le 1ere qui fait chier.

Et avec une autre carte graphique ca bug ?
Le bios est bien configuré pour accueillir une AGP ?

avec une autre cg je sais pas je n’ai pas pu essayer jen ai qu’une lol.

oui la 4 broches est branche bien sur.

dans le book de ma cm, ma geforce 6600 n’apparait pas dans les cg compatible dailleurs peu de cg apparaissent dans cette liste.

si tu connais un moyen cela pourrais maider.

car je veux changer ma cm avant de revendre mon pc.

Une MAJ du bios peut etre ?

peux tu expliquer ?

c koi cette bete la lol

bah en fait je vois pas daffichage a lecran donc effectivement je suis bloque.

La carte mere est neuve ?

Combo de :ane:

la carte est toute neuve.

Ca se pourrait quelle soye defectueuse alors, j’ai eu un probleme du genre, aucune image sur l’ecran :neutre:

Non , j ai vu un test et y a pas de souci mais essai de brancher le strict minimum pour commencer si ce n est déja fait.

Edit : Tu la acheter recemment mais regarde quand meme la version du bios ( c’est ecrit sur la pile je crois)

Ouai si ta un ventilo sur la cg regarde si il tourne
Edité le 27/10/2007 à 19:42

qui peut vraiment me dire si ma carte mere est vraiment compatible avec ma cg :

cm : ASROCK 4CoreDual-SATA2 Socket 775 VIA® PT880 Pro/PT880 Ultra - DDR400/DDRII - LAN - SATA - AGP 8x- SATAII - AUDIO 7.1 - USB 2.

cg : geforce 6600 pci express 128 mo.

Y a pas de raison apparement

La ram tu a bien que de la 3200 ?

oui la ram c bien de la pc3200

sinon effectivement petite precesion le ventilo de ma cg tourne.


alors vous personne na la soluce. meme si vous savez pas dite le.

je t ai envoyé un mp

si tu na que de la 3200 dessus ca doit marché mais par rapport au proc ta cm gere bien le 1333 mais ca depend de ta vs bios

@Hammer
J ai vu je sais plus ou un test de qq un avec la meme config et un cg pas trop differente qui na aucun souci.
Edité le 27/10/2007 à 20:03

oui jen ai bien limpression, mais maintenant que je lai que puis je faire ?

sinon je voulais te demander, pour ma prochaine config (dici 1 mois) je suis parti sur la maximus formula, en es tu content ?

et a combien puis esperer overlooke un e6750 et e6850 avec cette carte ?