Forum Clubic

Asrock 939Dual-SATA2 - le choc

Je lorgnais depuis quelque temps sur cette carte mere mais, j’étais freiné par le nouveau chipset.
J’ai testé la knoppix 3.9 (kernel 2.6.11) pour voir ce que ca allait donner.
Je suis positivement impressionné. :miam:
Il semble que seul la carte réseau ne soit pas fonctionnelle (carte son intégrée désactivé par contre).

dmesg

Linux version 2.6.11 (root@Knoppix) (gcc-Version 3.3.5 (Debian 1:3.3.5-12)) #2 SMP Thu May 26 20:53:11 CEST 2005
BIOS-provided physical RAM map:
 BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
 BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
 BIOS-e820: 00000000000e8000 - 0000000000100000 (reserved)
 BIOS-e820: 0000000000100000 - 000000007ffb0000 (usable)
 BIOS-e820: 000000007ffb0000 - 000000007ffc0000 (ACPI data)
 BIOS-e820: 000000007ffc0000 - 000000007fff0000 (ACPI NVS)
 BIOS-e820: 000000007fff0000 - 0000000080000000 (reserved)
 BIOS-e820: 00000000ff7c0000 - 0000000100000000 (reserved)
1151MB HIGHMEM available.
896MB LOWMEM available.
found SMP MP-table at 000ff780
On node 0 totalpages: 524208
  DMA zone: 4096 pages, LIFO batch:1
  Normal zone: 225280 pages, LIFO batch:16
  HighMem zone: 294832 pages, LIFO batch:16
DMI 2.3 present.
ACPI: RSDP (v000 ACPIAM                                ) @ 0x000f9aa0
ACPI: RSDT (v001 A M I  OEMRSDT  0x07000513 MSFT 0x00000097) @ 0x7ffb0000
ACPI: FADT (v002 A M I  OEMFACP  0x07000513 MSFT 0x00000097) @ 0x7ffb0200
ACPI: MADT (v001 A M I  OEMAPIC  0x07000513 MSFT 0x00000097) @ 0x7ffb0390
ACPI: OEMB (v001 A M I  AMI_OEM  0x07000513 MSFT 0x00000097) @ 0x7ffc0040
ACPI: DSDT (v001  939M2 939M2110 0x00000110 INTL 0x02002026) @ 0x00000000
ACPI: PM-Timer IO Port: 0x808
ACPI: Local APIC address 0xfee00000
ACPI: LAPIC (acpi_id[0x01] lapic_id[0x00] enabled)
Processor #0 15:15 APIC version 16
ACPI: LAPIC (acpi_id[0x02] lapic_id[0x81] disabled)
ACPI: IOAPIC (id[0x01] address[0xfec00000] gsi_base[0])
IOAPIC[0]: apic_id 1, version 17, address 0xfec00000, GSI 0-23
ACPI: IOAPIC (id[0x02] address[0xfec10000] gsi_base[24])
IOAPIC[1]: apic_id 2, version 17, address 0xfec10000, GSI 24-39
ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl)
ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 low level)
ACPI: IRQ0 used by override.
ACPI: IRQ2 used by override.
ACPI: IRQ9 used by override.
Enabling APIC mode:  Flat.  Using 2 I/O APICs
Using ACPI (MADT) for SMP configuration information
Allocating PCI resources starting at 80000000 (gap: 80000000:7f7c0000)
Built 1 zonelists
Kernel command line: ramdisk_size=100000 init=/etc/init lang=us apm=power-off vga=791 initrd=minirt.gz nomce quiet BOOT_IMAGE=knoppix BOOT_IMAGE=linux lang=fr
__iounmap: bad address c00fffd9
mapped APIC to ffffd000 (fee00000)
mapped IOAPIC to ffffc000 (fec00000)
mapped IOAPIC to ffffb000 (fec10000)
Initializing CPU#0
PID hash table entries: 4096 (order: 12, 65536 bytes)
Detected 2000.559 MHz processor.
Using pmtmr for high-res timesource
Console: colour dummy device 80x25
Dentry cache hash table entries: 131072 (order: 7, 524288 bytes)
Inode-cache hash table entries: 65536 (order: 6, 262144 bytes)
Memory: 2073464k/2096832k available (1847k kernel code, 22532k reserved, 946k data, 292k init, 1179328k highmem)
Checking if this processor honours the WP bit even in supervisor mode... Ok.
Calibrating delay loop... 3964.92 BogoMIPS (lpj=1982464)
Security Framework v1.0.0 initialized
SELinux:  Disabled at boot.
Mount-cache hash table entries: 512 (order: 0, 4096 bytes)
CPU: After generic identify, caps: 078bfbff e3d3fbff 00000000 00000000 00000001 00000000 00000001
CPU: After vendor identify, caps: 078bfbff e3d3fbff 00000000 00000000 00000001 00000000 00000001
CPU: L1 I Cache: 64K (64 bytes/line), D cache 64K (64 bytes/line)
CPU: L2 Cache: 512K (64 bytes/line)
CPU: After all inits, caps: 078bfbff e3d3fbff 00000000 00000010 00000001 00000000 00000001
Enabling fast FPU save and restore... done.
Enabling unmasked SIMD FPU exception support... done.
Checking 'hlt' instruction... OK.
Checking for popad bug... OK.
    ACPI-0498: *** Warning: Encountered executable code at module level, [AE_NOT_CONFIGURED]
    ACPI-0498: *** Warning: Encountered executable code at module level, [AE_NOT_CONFIGURED]
    ACPI-0498: *** Warning: Encountered executable code at module level, [AE_NOT_CONFIGURED]
CPU0: AMD Athlon(tm) 64 Processor 3200+ stepping 00
per-CPU timeslice cutoff: 1462.76 usecs.
task migration cache decay timeout: 2 msecs.
Total of 1 processors activated (3964.92 BogoMIPS).
ENABLING IO-APIC IRQs
..TIMER: vector=0x31 pin1=2 pin2=-1
Brought up 1 CPUs
CPU0 attaching sched-domain:
 domain 0: span 00000001
  groups: 00000001
checking if image is initramfs...it isn't (no cpio magic); looks like an initrd
Freeing initrd memory: 862k freed
NET: Registered protocol family 16
EISA bus registered
PCI: PCI BIOS revision 3.00 entry at 0xf0031, last bus=4
PCI: Using configuration type 1
mtrr: v2.0 (20020519)
ACPI: Subsystem revision 20050408
ACPI: Interpreter enabled
ACPI: Using IOAPIC for interrupt routing
ACPI: PCI Root Bridge [PCI0] (0000:00)
PCI: Probing PCI hardware (bus 00)
PCI: Transparent bridge - 0000:00:06.0
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.P0P4._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.HTT_._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.PEB1._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.PEB2._PRT]
ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 5 6 7 *10 11 12 14 15)
ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 5 6 7 *10 11 12 14 15)
ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 5 6 7 *10 11 12 14 15), disabled.
ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 5 6 7 *10 11 12 14 15), disabled.
ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 5 6 7 10 *11 12 14 15)
ACPI: PCI Interrupt Link [LNKF] (IRQs 3 4 5 6 7 *10 11 12 14 15)
ACPI: PCI Interrupt Link [LNKG] (IRQs 3 4 5 6 7 10 *11 12 14 15)
ACPI: PCI Interrupt Link [LNKH] (IRQs 3 4 5 6 7 10 11 12 14 15) *9
ACPI: PCI Interrupt Link [LNKP] (IRQs 3 4 5 6 7 *10 11 12 14 15)
Linux Plug and Play Support v0.97 (c) Adam Belay
pnp: PnP ACPI init
pnp: PnP ACPI: found 16 devices
PnPBIOS: Disabled by ACPI PNP
SCSI subsystem initialized
PCI: Using ACPI for IRQ routing
** PCI interrupts are no longer routed automatically.  If this
** causes a device to stop working, it is probably because the
** driver failed to call pci_enable_device().  As a temporary
** workaround, the "pci=routeirq" argument restores the old
** behavior.  If this argument makes the device work again,
** please email the output of "lspci" to bjorn.helgaas@hp.com
** so I can fix the driver.
pnp: 00:0e: ioport range 0x290-0x29f has been reserved
audit: initializing netlink socket (disabled)
audit(1127912648.262:0): initialized
highmem bounce pool size: 64 pages
Total HugeTLB memory allocated, 0
VFS: Disk quotas dquot_6.5.1
Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
Initializing Cryptographic API
ACPI: PCI Interrupt 0000:00:01.0[A] -> GSI 29 (level, low) -> IRQ 29
PCI: Setting latency timer of device 0000:00:01.0 to 64
assign_interrupt_mode Found MSI capability
Allocate Port Service[pcie00]
ACPI: PCI Interrupt 0000:00:02.0[A] -> GSI 34 (level, low) -> IRQ 34
PCI: Setting latency timer of device 0000:00:02.0 to 64
assign_interrupt_mode Found MSI capability
Allocate Port Service[pcie00]
vesafb: framebuffer at 0xb0000000, mapped to 0xf8880000, using 3072k, total 131072k
vesafb: mode is 1024x768x16, linelength=2048, pages=1
vesafb: protected mode interface info at c000:d890
vesafb: scrolling: redraw
vesafb: Truecolor: size=0:5:6:5, shift=0:11:5:0
Console: switching to colour frame buffer device 128x48
fb0: VESA VGA frame buffer device
isapnp: Scanning for PnP cards...
isapnp: No Plug & Play device found
serio: i8042 AUX port at 0x60,0x64 irq 12
serio: i8042 KBD port at 0x60,0x64 irq 1
io scheduler noop registered
io scheduler anticipatory registered
io scheduler deadline registered
io scheduler cfq registered
Floppy drive(s): fd0 is 1.44M
FDC 0 is a post-1991 82077
RAMDISK driver initialized: 16 RAM disks of 100000K size 1024 blocksize
Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
ALI15X3: IDE controller at PCI slot 0000:00:12.0
ACPI: PCI Interrupt 0000:00:12.0[A] -> GSI 19 (level, low) -> IRQ 19
ALI15X3: chipset revision 199
ALI15X3: not 100% native mode: will probe irqs later
    ide0: BM-DMA at 0xff00-0xff07, BIOS settings: hda:DMA, hdb:pio
    ide1: BM-DMA at 0xff08-0xff0f, BIOS settings: hdc:pio, hdd:DMA
Probing IDE interface ide0...
hda: ST380021A, ATA DISK drive
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
Probing IDE interface ide1...
hdd: Memorex DVD+R/RW 2.4x8AA, ATAPI CD/DVD-ROM drive
ide1 at 0x170-0x177,0x376 on irq 15
Probing IDE interface ide2...
Probing IDE interface ide3...
Probing IDE interface ide4...
Probing IDE interface ide5...
hda: max request size: 128KiB
hda: 156301488 sectors (80026 MB) w/2048KiB Cache, CHS=65535/16/63
hda: cache flushes not supported
 hda: hda1 hda2 < hda5 hda6 hda7 hda8 >
hdd: ATAPI 32X DVD-ROM CD-R/RW drive, 2048kB Cache
Uniform CD-ROM driver Revision: 3.20
libata version 1.10 loaded.
mice: PS/2 mouse device common for all mice
input: AT Translated Set 2 keyboard on isa0060/serio0
input: ImPS/2 Logitech Wheel Mouse on isa0060/serio1
EISA: Probing bus 0 at eisa0
EISA: Detected 0 cards.
NET: Registered protocol family 2
IP: routing cache hash table of 8192 buckets, 128Kbytes
TCP established hash table entries: 262144 (order: 10, 4194304 bytes)
TCP bind hash table entries: 65536 (order: 7, 786432 bytes)
TCP: Hash tables configured (established 262144 bind 65536)
NET: Registered protocol family 1
NET: Registered protocol family 15
ACPI wakeup devices: 
 HTT PS2K PS2M UAR1 AC97 MC97  LAN USB0 USB1 USB2 UB20 PEB1 PEB2 PEB3 
ACPI: (supports S0 S1 S3 S4 S5)
RAMDISK: Compressed image found at block 0
VFS: Mounted root (ext2 filesystem).
seagate: ST0x/TMC-8xx not detected.
Failed initialization of WD-7000 SCSI card!
usbcore: registered new driver usbfs
usbcore: registered new driver hub
ACPI: PCI Interrupt 0000:00:13.3[D] -> GSI 23 (level, low) -> IRQ 23
ehci_hcd 0000:00:13.3: ALi Corporation USB 2.0 Controller
ehci_hcd 0000:00:13.3: irq 23, pci mem 0xfebff800
ehci_hcd 0000:00:13.3: new USB bus registered, assigned bus number 1
ehci_hcd 0000:00:13.3: USB 2.0 initialized, EHCI 1.00, driver 10 Dec 2004
hub 1-0:1.0: USB hub found
hub 1-0:1.0: 8 ports detected
USB Universal Host Controller Interface driver v2.2
ohci_hcd: 2004 Nov 08 USB 1.1 'Open' Host Controller (OHCI) Driver (PCI)
ACPI: PCI Interrupt 0000:00:13.0[A] -> GSI 20 (level, low) -> IRQ 20
ohci_hcd 0000:00:13.0: ALi Corporation USB 1.1 Controller
ohci_hcd 0000:00:13.0: irq 20, pci mem 0xfebfe000
ohci_hcd 0000:00:13.0: new USB bus registered, assigned bus number 2
hub 2-0:1.0: USB hub found
hub 2-0:1.0: 3 ports detected
ACPI: PCI Interrupt 0000:00:13.1[B] -> GSI 21 (level, low) -> IRQ 21
ohci_hcd 0000:00:13.1: ALi Corporation USB 1.1 Controller (#2)
ohci_hcd 0000:00:13.1: irq 21, pci mem 0xfebfd000
ohci_hcd 0000:00:13.1: new USB bus registered, assigned bus number 3
hub 3-0:1.0: USB hub found
hub 3-0:1.0: 3 ports detected
ACPI: PCI Interrupt 0000:00:13.2[C] -> GSI 22 (level, low) -> IRQ 22
ohci_hcd 0000:00:13.2: ALi Corporation USB 1.1 Controller (#3)
ohci_hcd 0000:00:13.2: irq 22, pci mem 0xfebfc000
ohci_hcd 0000:00:13.2: new USB bus registered, assigned bus number 4
hub 4-0:1.0: USB hub found
hub 4-0:1.0: 3 ports detected
ub: sizeof ub_scsi_cmd 64 ub_dev 2504
usbcore: registered new driver ub
Initializing USB Mass Storage driver...
usbcore: registered new driver usb-storage
USB Mass Storage support registered.
ieee1394: Initialized config rom entry `ip1394'
sbp2: $Rev: 1219 $ Ben Collins <bcollins@debian.org>
ieee1394: sbp2: Driver forced to serialize I/O (serialize_io = 1)
Unable to identify CD-ROM format.
VFS: Can't find an ext2 filesystem on dev hda.
FAT: invalid media value (0xb9)
VFS: Can't find a valid FAT filesystem on dev hda.
ISO 9660 Extensions: Microsoft Joliet Level 3
ISO 9660 Extensions: RRIP_1991A
cloop: Initializing cloop v2.02
cloop: loaded (max 8 devices)
cloop: /cdrom/KNOPPIX/KNOPPIX: 30729 blocks, 65536 bytes/block, largest block is 65552 bytes.
ISO 9660 Extensions: RRIP_1991A
Registering unionfs 052605-1143
Freeing unused kernel memory: 292k freed
Generic RTC Driver v1.07
ACPI: Power Button (FF) [PWRF]
ACPI: Power Button (CM) [PWRB]
Linux Kernel Card Services
  options:  [pci] [cardbus] [pm]
usbcore: registered new driver hiddev
usbcore: registered new driver usbhid
drivers/usb/input/hid-core.c: v2.0:USB HID core driver
Serial: 8250/16550 driver $Revision: 1.90 $ 14 ports, IRQ sharing disabled
ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
parport: PnPBIOS parport detected.
parport0: PC-style at 0x378 (0x778), irq 7, dma 3 [PCSPP,TRISTATE,COMPAT,EPP,ECP,DMA]
gameport: pci0000:04:07.1 speed 962 kHz
ali15x3_smbus 0000:00:07.1: ALI15X3_smb region uninitialized - upgrade BIOS or use force_addr=0xaddr
ali15x3_smbus 0000:00:07.1: ALI15X3 not detected, module not inserted.
ali1563: SMBus control = 0403
ali1563_probe: Returning 0
Linux agpgart interface v0.100 (c) Dave Jones
agpgart: Detected AGP bridge 20
Setting up ULi AGP. 
agpgart: Maximum main memory to use for agp memory: 1919M
agpgart: AGP aperture is 128M @ 0xd8000000
Linux Tulip driver version 1.1.13 (May 11, 2002)
ACPI: PCI Interrupt 0000:00:11.0[A] -> GSI 17 (level, low) -> IRQ 17
tulip0:  EEPROM default media type Autosense.
tulip0:  Index #0 - Media MII (#11) described by a 21140 MII PHY (1) block.
tulip0:  Index #1 - Media 10baseT (#0) described by a <unknown> (128) block.
tulip0:  Index #2 - Media 10baseT (#0) described by a 21140 non-MII (0) block.
tulip0:  Index #3 - Media 10base2 (#1) described by a 21140 non-MII (0) block.
tulip0:  Index #4 - Media 10baseT-FDX (#4) described by a 21140 non-MII (0) block.
tulip0:  Index #5 - Media 100baseTx-FDX (#5) described by a 21140 non-MII (0) block.
tulip0: ***WARNING***: No MII transceiver found!
eth0: ULi M5261/M5263 rev 64 at 0001e800, 00:13:8F:38:1F:9D, IRQ 17.
Creative EMU10K1 PCI Audio Driver, version 0.20a, 13:00:57 May 26 2005
ACPI: PCI Interrupt 0000:04:07.0[A] -> GSI 22 (level, low) -> IRQ 22
emu10k1: EMU10K1 rev 10 model 0x8065 found, IO at 0xd880-0xd89f, IRQ 22
ac97_codec: AC97 Audio codec, id: 0x8384:0x7608 (SigmaTel STAC9708)
emu10k1: SBLive! 5.1 card detected
NTFS driver 2.1.22 [Flags: R/W MODULE].
NTFS volume version 3.1.
NTFS volume version 3.1.
NTFS volume version 3.1.
NET: Registered protocol family 17
eth0:  Invalid media table selection 128.
apm: BIOS version 1.2 Flags 0x02 (Driver version 1.16ac)
apm: overridden by ACPI.
eth0:  Invalid media table selection 128.
NTFS volume version 3.1.

lsmod:


Module                  Size  Used by
snd_mixer_oss          18688  0 
snd                    46308  1 snd_mixer_oss
autofs4                18820  1 
af_packet              20104  0 
ntfs                  163728  1 
emu10k1                72196  1 
sound                  71812  1 emu10k1
soundcore              11104  4 snd,emu10k1,sound
ac97_codec             20108  1 emu10k1
amd64_agp              13640  1 
agpgart                30512  1 amd64_agp
i2c_ali1563             9860  0 
i2c_ali15x3            10372  0 
i2c_core               21248  2 i2c_ali1563,i2c_ali15x3
emu10k1_gp              6912  0 
gameport                7552  1 emu10k1_gp
parport_pc             38596  0 
parport                33480  1 parport_pc
8250                   41692  0 
serial_core            21120  1 8250
usbhid                 42176  0 
pcmcia                 21776  0 
yenta_socket           21896  0 
rsrc_nonstatic         12160  1 yenta_socket
pcmcia_core            42272  3 pcmcia,yenta_socket,rsrc_nonstatic
video                  18308  0 
thermal                14984  0 
processor              24552  1 thermal
fan                     7300  0 
container               7296  0 
button                  7168  0 
battery                12420  0 
ac                      7556  0 
genrtc                 12060  0 
unionfs               109944  1 
cloop                  18848  1 
sbp2                   24456  0 
ohci1394               33028  0 
ieee1394              300600  2 sbp2,ohci1394
usb_storage            63296  0 
ub                     18332  0 
ohci_hcd               21896  0 
uhci_hcd               31376  0 
ehci_hcd               31752  0 
usbcore               101496  7 usbhid,usb_storage,ub,ohci_hcd,uhci_hcd,ehci_hcd
Module                  Size  Used by
snd_mixer_oss          18688  0 
snd                    46308  1 snd_mixer_oss
autofs4                18820  1 
af_packet              20104  0 
ntfs                  163728  1 
emu10k1                72196  1 
sound                  71812  1 emu10k1
soundcore              11104  4 snd,emu10k1,sound
ac97_codec             20108  1 emu10k1
amd64_agp              13640  1 
agpgart                30512  1 amd64_agp
i2c_ali1563             9860  0 
i2c_ali15x3            10372  0 
i2c_core               21248  2 i2c_ali1563,i2c_ali15x3
emu10k1_gp              6912  0 
gameport                7552  1 emu10k1_gp
parport_pc             38596  0 
parport                33480  1 parport_pc
8250                   41692  0 
serial_core            21120  1 8250
usbhid                 42176  0 
pcmcia                 21776  0 
yenta_socket           21896  0 
rsrc_nonstatic         12160  1 yenta_socket
pcmcia_core            42272  3 pcmcia,yenta_socket,rsrc_nonstatic
video                  18308  0 
thermal                14984  0 
processor              24552  1 thermal
fan                     7300  0 
container               7296  0 
button                  7168  0 
battery                12420  0 
ac                      7556  0 
genrtc                 12060  0 
unionfs               109944  1 
cloop                  18848  1 
sbp2                   24456  0 
ohci1394               33028  0 
ieee1394              300600  2 sbp2,ohci1394
usb_storage            63296  0 
ub                     18332  0 
ohci_hcd               21896  0 
uhci_hcd               31376  0 
ehci_hcd               31752  0 
usbcore               101496  7 usbhid,usb_storage,ub,ohci_hcd,uhci_hcd,ehci_hcd

lspci:

0000:00:00.0 Host bridge: ALi Corporation: Unknown device 1695
0000:00:01.0 PCI bridge: ALi Corporation: Unknown device 524b
0000:00:02.0 PCI bridge: ALi Corporation: Unknown device 524c
0000:00:04.0 Host bridge: ALi Corporation: Unknown device 1689
0000:00:05.0 PCI bridge: ALi Corporation: Unknown device 5246
0000:00:06.0 PCI bridge: ALi Corporation M5249 HTT to PCI Bridge
0000:00:07.0 ISA bridge: ALi Corporation M1563 HyperTransport South Bridge (rev 70)
0000:00:07.1 Bridge: ALi Corporation M7101 Power Management Controller [PMU]
0000:00:11.0 Ethernet controller: ALi Corporation: Unknown device 5263 (rev 40)
0000:00:12.0 IDE interface: ALi Corporation M5229 IDE (rev c7)
0000:00:13.0 USB Controller: ALi Corporation USB 1.1 Controller (rev 03)
0000:00:13.1 USB Controller: ALi Corporation USB 1.1 Controller (rev 03)
0000:00:13.2 USB Controller: ALi Corporation USB 1.1 Controller (rev 03)
0000:00:13.3 USB Controller: ALi Corporation USB 2.0 Controller (rev 01)
0000:00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 NorthBridge
0000:00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 NorthBridge
0000:00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 NorthBridge
0000:00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 NorthBridge
0000:03:00.0 VGA compatible controller: nVidia Corporation: Unknown device 00f1 (rev a2)
0000:04:07.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 0a)
0000:04:07.1 Input device controller: Creative Labs SB Live! MIDI/Game Port (rev 0a)

Il y a bien sur des inconnues. C’est normal, car le chipset n’est pas connu dans ce kernel. Mais moi qui m’attendait à un vieux KP de knoppix, c’est potable.
Je vais donc mettre pour le moment une “vieille” carte réseau et installer ma chtite gentoo 64B dessus. et fouiner sur le net pour voir si un noyau supérieur arrive a faire fonctionner la carte réseau intégré. :bounce:

Les inconnus sur surtout du au fait que ta carte est récente et que par conséquent la base PCIIDS n’a pas encore été mise à jour.

http://pciids.sourceforge.net/

Sinon pour le son, je pense qu’il est supporté. Il s’agit d’un Realtek 850 et il fonctionne bien chez moi avec le module snd-intel8x0.
Tu possèdes une SBlive, c’est très bien aussi. :stuck_out_tongue:

Sinon le chip lan fonctionne peut-être aussi avec le module 8139too. À essayer, je n’ai pas eu le temps de chercher plus longtemps sur Internet.

Sympa fennec ;).

Sinon,

tu as essayé le pci=routeirq ? (j’avais cet ajout sur mon ancienne kt3 ultra aru, sans que cela n’améne de souci).

J’ai installer la gentoo 64b sur le bestiau. Ca marche bien sauf un truc assez étrange.
la compile de glibc a mis 3 h et des poussieres avec l’écran affichant les détail de la compilation.
En retestant en lancant la compil puis en switchant sur un autre terminal, 30 mn :paf:
Des que je lance une compil et que je laisse l’écran dessus, ca multiplie le temps de compile par x.

A coté de ca, les applications sont réactives, les drivers proprio nvidia s’installe bien. Je met ca sur le fait qu’il n’y pas encore de véritable prise en charge du chipset sur le noyau utilisé. ( 2.6.12-gentoo-r10)

jcp==> le noyau gentoo ne me met plus ce message. seul le noyau knoppix m’affichait cela

J’ai rédigé un poste semblable dans le topic dédié à la sortie des nouveau kernel, mais il a également sa place ici.

Avec le noyau 2.6.14.2 la carte réseau intégré a son module. (en fait depuis le 2.6.14-rc2 semble t’il).

Mais par contre, elle ne fonctionne pas.

lsmod |grep uli
uli526x                19028  0 

Lorsque je regarde les led de mon modem, la led clignotte. (Alors que son fonctionnement normal est de rester fixe).
En fait, si je fait un rmmod uli526x suivi d’un modprobe, alors le kernel me dit que le cable est débranché… (Sous wiwi, ca fonctionne, la carte réseau intégrer n’est donc pas en cause).
C’est amusant, en vérifiant dans les log du kernel, lors du démarage, si le cable est physiquement connecter, il ne dit pas ce message. Par contre, avec la manip precedente j’obtiens ce message qui est plus conforme au observation.

uli526x: ULi M5261/M5263 net driver, version 0.9.3 (2005-7-29)
ACPI: PCI Interrupt 0000:00:11.0[A] -> GSI 17 (level, low) -> IRQ 23
eth0: ULi M5263 at pci0000:00:11.0,xx:xx:xx:xx:xx:xx, irq 23.
uli526x: eth0 NIC Link is Down

Du coup elle ne trouve pas de dhcp. Si je configure la carte manuellement, pas de probleme du coté de ifconfig mais ca ne fonctionne pas mieux.

Si vous avez déjà eu des problème similaire, je suis preneur :slight_smile:

desintegr: Bien vu pour le module de la carte son intégré au fait :wink:

Meme carte.
Meme prob que macfennec avec Knoppix Kaella 2.1
Tout pris en charge avec Arch Linux kernel 2.6.13, sauf le chip Ethernet

Tout fonctionne depuis que suis passé au kernel 2.6.14 :smiley:

PS : et coté speed ça roxe des loutres :super:
résultat de nbench (sous e16) avec les CFLAGS Athlon XP

Enfin un linuxien avec cette carte, je me sentais seul :smiley:

Avec le 2.6.14, ta carte ethernet fonctionne ? pas de déco bisarre ou autre ?
La seul différence avec toi, c’est que je suis en 10 Mbps, car directement connecter au modem.

:hello: macfennec
vi vi 0 prob :wink:

eth0 est annoncé 10/100Mb mais pour une raison que j’ignore, le max que j’obtiens est 3,n Mo sur mon LAN (switch 10/100 D-Link, gateway sur un vieux P2 avec pci Netgear 10/100). Pareil pour tout PC connecté, donc c pas le chip de l’Asrock

Je vais essayer de le branché directement avec un autre pc, afin de voir si ce ne serait pas le fait de forcer à 10 mb qui causerait les soucis.