Forum Clubic

Artefacts - artefact pendant le jeu

je ne peu plus jouer a cause des artefact

comment ca se fait ???

ma carte semble etre bloqué en overcloker

C’est arrivé comme ça ?
Tu as essayé de réinstaller les derniers drivers ?
Essais avec une autre alimentation ou une autre carte graphique si possible :jap:

oui g pris les derniers driver
et mon alim fait 500 w

Ce serait bien de détailler:

Quelle config? Marque de l’alim?
Quel genre d’artefacts? Uniquement dans les jeux? Sur le bureau Windows aussi?

Il nous faut plus de détails :jap:

amd atlhon 64 x2 4200
msi 7900 gto 512 mo
alim raptor

en fait quand j’ai formaté mon pc, au premier demarrage le bureau est en 800 x 600
les icones sont de bonnes qualités
je passe ensuite en 1280 x 1024 impecable
avec un petit decallage lorsque je j’ouvre une fenetre c normal c pas installer les drivers de la carte

donc une fois que j’installe les derniers drivers, l’ecran se remet en 800 x 600 et les icones de bureau sont de tres mauvaises qualités

donc apres je repasse en 1280 x 1024 et la nikel

les artefacts sont visibles pendants les jeux ex: far cry avant il passait a fond ( de toute beuaté) quand je l’instal tt vas bien, pendant la vidéo du debut nikel, au debut du jeu dans l’egout nikel,

et lorsque j’arrive dehors , c l’ecatombe, d trait partout c injouable

Ton alim doit être de marque Raptoxx et non Raptor :smiley: (disque dur Western Digital)
Les artefacts en cours de jeu indiquent la plupart du temps, selon leur nature, une surchauffe du GPU (processeur graphique) ou celle des chips mémoire.
Vu ta description, c’est le GPU qui chauffe de trop.Tu peux visualiser sa temp via le panneau de contrôle des Forceware.
Que dit-il ?

cad tu pe me dire comment je pe voir si mon GPU chauffe de trop

Ben, tu vas dans le Control Panel nVidia et tu regardes la temp indiquée au repos :neutre:
Ensuite tu lances un jeu et tu mates la hausse.Si les Forceware ne le permettent pas, tu as RivaTuner comme soft :super:

quand ma GTO est OC à fond, sous Oblivion jai des Artefacts, par moment (trucs mineurs, genre textures des visages qui déconnes). Un petit coup de RivaTuner pour accélérer la fan et ca part rapidement…

j ai deja eu se probleme sur une machine.
2 possibilité :
- reviens a une version des pilotes precedente
- ton overcloking a provoquer des erreurs ou affaibli certain composant ( je suis sur que tes artefacs ne sont pas au debut d’utilisation (carte froide) cela viens apres 5 min de jeu. et tun as pas d’artefact quan tu es sur le bureau ou que tu navigue sur le net

on va dire que je n’es pas essayer avec le net j’ai monter ce pc rien que pour les jeux

quel logiciel est conseillé pour definir cela g essyer riva tuner et sans plus