Forum Clubic

Artefact (stries) + Ecran noir

Bonsoir,

Voici mon souci :

J’étais en plein dans une partie de Mass Effect quand le jeu a planté et retour sur le Bureau.
Une petite bulle m’affiche en bas un message du style “Le pilote nvidia à été perdu puis récupéré” (je ne sais plus exactement car sur le coup je n’y ai pas prêté attention).
Puis des stries colorés et blanches (Cf lien photo plus bas) sont apparue et ma résolution s’est subitement réduite (retour au bon vieux 600*440 :p).
S’en est suivie une mise en veille de l’écran (comme lorsque j’éteins mon PC sauf que la il n’était pas éteint
Je l’ai donc redémarré normalement et j’ai un bref retour à la normal avant un retour des stries et du reste.

Même chose en mode sans échec

Ma config est la suivante :
Dell dimension 9200 datant de Aout 2007
Tout les composants suivant sont d’origines excepté l’OS :
Windows 7 Ultimate
Processeur intel Q6600 ((2.4GHz,1066FSB, 8MB cache)
2Go de RAM
Carte Graphique Nvidia GeForce 8600 GTS à 256Mo

Et la photo du bureau avant extinction : ICI

Merci de m’aider à trouver l’origine de ce problème

Bonne soirée

Oui on dirait qu’elle est hs, peut être trop chaude ou tu l’a trop poussé lol

Ok ben merci de l’info…

Autre question tant que j’y suis :

J’ai rallumer mon PC ce matin et cette fois ci il ne va même pas jusqu’au bureau il me demander d’exécuter la restauration système (toujours avec autant de stries si ce n’est plus).

Est-ce que cela est du également à la carte graphique ou aurais-je un autre problème ?

Merci

Oui oui, CG dead :confused:

Merci de l’info j’en commande une nouvelle sur le champs :wink: