Forum Clubic

Arrière-plan du bueau

Bonsoir
depuis quelques jours je nais plus dimage dans mon ecran il est tout noiril y a seulement les icones, en allant dans le panneau de configuration pour mettre un image dans larrière-plan du bureau un message vient de safficher que cette fonctionalité est desactiveé.
Comment faire pour reactiver cette fonction.
Merci
Bolliri Marco

Un virus peut-être ?

Allez dans la console gpedit.msc (stratégies).
Pour le faire appuyez en même temps sur la touche “Windows” + R ensuite vous tapez:
gpedit.msc puis clic OK

Dans la console obtenue deroulez l’arborescence:
“Configuration utilisateur”, puis “Modèles d’administration” puis “Panneau de configuration” puis “Affichage” et là
vous regardez à droite s’il n’y a pas une stratégie qui vous empêche de faire le changement de papier peint.

Si c’est un virus , à mon avis c’est ce que je pense, alors vos changements risquent fort d’être remis à zéro par ce virus.
Edité le 14/03/2008 à 12:49

bonsoir
je n`arrive à acceder en me dit que windows ne trouve pas gpedit.msc et de verifier si le nom est exact

Recherchez dans la base de registre la valeur:
NoChangingWallpaper

Elle devrait y être 2 fois.
Dans :
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\ActiveDesktop]
“NoChangingWallPaper”=dword:00000001

Et aussi dans:
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Group Policy Objects{4EBB5D63-51B5-462A-BD3F-8050D7A21B1B}User\Software\Microsoft\Windows\CurrentVersion\Policies\ActiveDesktop]
“NoChangingWallPaper”=dword:00000001

Le code: 4EBB5D63-51B5-462A-BD3F-8050D7A21B1B est variable vous aurez surement un autre code.

IL faut supprimer pour le premier au niveau de la clé “ActiveDesktop” , pour le 2ème il faut supprimer au niveau de la clé 4EBB5D63-51B5-462A-BD3F-8050D7A21B1B.

Rebootez votre PC.
Pour information cela ne change pas l’état du FLAG dans la stratégie de groupe que je vous avez proposé de changer via la console gpedit.msc.

Si vous avez un virus ou si c’est un programme que vous avez installé qui désactive cette fonction il y a de forte chance qu’après le reboot vos clés soit à nouveau avec : “NoChangingWallpaper”=1

Pour allez dans la base de registre:
touche windows +R, puis vous tapez : regedit puis OK
Edité le 17/03/2008 à 19:06