Arrêt intempestif du PC sur batterie

Bjr,
J’ai un petit soucis. Lorsque je laisse mon PC (W11) sur batterie il s’arrête après 5 ou 10 mn de fonctionnement. La batterie est chargée à 90%. Sur l’alimentation générale, aucun soucis.
Je ne trouve pas quel réglage je dois utiliser…
Je vous remercie par avance pour vos suggestions.
Clt.
N.

Bonjour
Il s’arrête brutalement ou il se met juste en veille ?

Bjr. Oui il s’arrête brutalement.

Waow c’est très bizarre cette histoire… C’est peut être un soucis de batterie.
Le pc est encore sous garantie ?

Batterie chargée et hélas plus sous garantie (sinon je ne me poserai pas la question).
@+

Hmm très étrange tout ça
C’est peut être un composant de la batterie qui bugge.
Essaies de voir si une batterie de rechange existe à pas trop cher sur le net éventuellement ?

Installe Hw monitor.
Une fois lancé, va jusqu’à la ligne Batterie → « wear level » qui indique le taux d’usure de la batterie.
Par exemple, si 0%, la batterie est a 100% de durée de vie.
Si wear level à 40%, durée de vie de la batterie a 60%
etc…

Si tu peux nous indiqué le pourcentage, merci.


Lol. je n’ai pas vu la réponse. J’ai fait le test et voici le résultat :
Apparemment 17%.
Qu’en pensez-vous ?
Merci bien pour votre réponse.
Clt;
N

17% d’usure, ce qui nous donne une durée de vie estimé à 83%.
Correct.

Ce qui est bizarre c’est que le pc s’éteint après 5-10 minutes. La durée de vie de la batterie aurait été beaucoup plus basse, cela aurait expliqué le problème. Mais ce n’est pas le cas .

Je ne pense pas que HWmonitor se trompe mais au cas où, tu peux vérifier la durée de vie de la batterie d’une autre manière.

Pour cela, passe par l’invite de commande.
Voici la marche à suivre:

Bjr,
J’ai vérifié tout semble normal.

NAME LCFC
MANUFACTURER LENOVO
SERIAL NUMBER BAT20101001
CHEMISTRY Li P
DESIGN CAPACITY 23 760 mWh
FULL CHARGE CAPACITY 19 870 mWh

Question bête
Tu as essayé de revenir aux réglages d’usine ?

L’usure de la batterie est bonne et correspond à ce qu’a relevé Hwmonitor. Du coup, je doute que cela vienne d’elle.

Comme le souligne Dzedda, une réinitialisation à t-elle été tenté ?

Dans les options d’alimentation, les options de mise en veille sur batterie ont-elles été désactivés ?