Forum Clubic

Arrêt du système. - Je ne veux pas mettre en veille lol !

Bonjour,

Sur XP ( Ou plutôt 2000), il était possible de “Figer” le mode que l’on voulait par défaut lorsque l’on cliquait sur “Arrêter”. Sur Vista, il revient systématiquement au mode par défaut “Mettre en veille”.

Comment revenir à l’ancien système ? J’ai besoin le plus souvent : soit d’“Arrêter”, soit de “Redémarrer”.

Arf j’ai compris, c’est parce que j’ai mis le menu démarrer en “Menu démarrer classique”… :confused: , et que ça manque de finition en profondeur… :stuck_out_tongue: . Bon ben je vais mettre mes boutons “Arrêter” et “Redémarrer” sur le Bureau, en espérant que ça marche aussi comme sur XP… Je pars tester ça…

Que l’on ne me dise pas après que je ne m’intéresse pas à Vista :stuck_out_tongue: :wink: .

Ok ça a l’air de toujours marcher, du moins avec les commandes :

Arrêter : %SystemRoot%\System32\shutdown.exe -s -t 0

Redémarrer : %SystemRoot%\System32\shutdown.exe -r -t 0

:wink: .

panneau de configuration -> option d’alimentation :neutre:

tout y est … il suffit de modifier les parametres du mode .

Ben de toute evidence tu cherches pas des masses quand même :stuck_out_tongue:

Merci :wink: . En effet je suis un peu grippé et fatigué, puis il vaut mieux un qui sait que 10 qui cherchent :wink: .
EDIT : D’ailleurs j’y pompe rien avec la new disposition des options, je reprendrai ça demain.