Forum Clubic

Arret du systeme : de l'aide please

Bonjour,

j’ai formaté mon DD . J’ai xp pro, mais pas encore installé le service pack 1. (peut-être que ca a un rapport, je ne sais pas).

Lorsque j’allume le pc, au bout d’environ 20-25 min, j’ai une fenêtre qui s’affiche et qui me met un compte à rebours :
“arrêt du systeme dans 59,58,57 sec. veuillez enregistrer tous les travaux, appel de procédure distante RPC s’est terminé de façon inatendue , veuillez fermer tous vos programmes”
et le compte à rebours continue jusqu’à 0, et eteint donc windows sans que je ne puisse rien faire :??:

j’ai NOD32 comme antivirus, et il à l’air de faire du bon boulot.
il considere svhost.exe comme une menace et donc le met en 40aine alors que je l’avais avant :sarcastic: . Mais je ne sais pas ce que c’est que ce programme. Mais si ca se trouven ca n’a rien à voir avec mon pb.

c’est vraiment embêtant. Si qq1 à une solution sur ce pb, je vous en serait reconnaissant. Merci bpc :jap: :jap: :jap:

tu as un firewall ? sinon c’est peut etre un vers

j’ai ad aware et NOD32 …
NOD32 ne repousse pas les attques de trojans ou de vers ?

si non, que dois-je avoir comme firewall qui n’est pas trop chiant et performant ?

kerio sunbelt ?

merci pour votre aide

commence par installé le sp2 et faire toute les maj, tu dois avoir chopé blaster, install un firewall type zonealarm

met kerio

Bon ben j’ai mis Kerio, et ca à l’air d’aller pour le moment.

c’est dingue tout ces vers qui nous polluent , faut vraiment faire gaffe.

merci pour vos aides :jap:

Bonsoir.

Si ton problème persiste, c’est que tu es peut être infecté par Blaster. Va voir pour t’en débarasser ce site

Tu a chopé tout bêtement un virus

Debranche ton cable reseau.
Lance ton pc en mode sans echec
desactive la restauration système de windows
Analyse ton pc avec l’antivirus
installe le service pack 2
Rebranche ton cable puis installe les MAJ de windows

merci bien fouine vallée, si le pb persiste, je le ferais.

Merci bien aussi pour le lien muscorp, ton lien va m’etre utile.

De rien normal
Maintenant il faut savoir que si tu as windows sans Sp1 et même avec que le SP1, je te donne pas 24 h sans choper quelque chose avec internet bien sûr. Si tu es a jour (antivirus parfeu et windows) tu n’auras plus de problème

Simple et basic bonne soirée

ca fait 1 an que je tourne sur un SP1, sans aucun soucies :wink: bien sur je me protege a coté :smiley:
j’ai aussi un Pro SP2, et ca change rien appart tout leur truc de securité, qui m’embete plus qu’autre chose

Bonjour :hello:

dans le doute, comme tu as écrit svhost.exe et non svchost.exe, c’est bien un virus : http://www.generation-nt.com/processus/w32…-svhostexe/155/[/url] et tu peux le supprimer en suivant ces instructions (en anglais) : [url=http://www.sarc.com/avcenter/venc/data/w32.mydoom.i@mm.html]http://www.sarc.com/avcenter/venc/data/w32.mydoom.i@mm.html ou ici en français (lis bien tout car on donne une procédure pour enlever des troyens dont svhost.exe … regarde au message 5 …)

sur google, il y a plein de choses concernant ce virus et comment le supprimer … :oui: