Forum Clubic

Arrêt brutal sur branchement Usb

Bonjour à tous, j’ai un petit problème, j’ai branché à chaud un disque dur usb(2"5p) auto-alimenté sur un pc qui s’est brutalement éteint…

J’ai redémarré et j’ai essayé de brancher à chaud une souris usb et paf, même problème. Pourtant la souris et le disque fonctionnent impeccable sur mon portable sur batterie.

Vous savez d’où peut venir le problème?

pb d alim. je ne vois que ca

il me semblait aussi.

Pourtant le pc est pas surchargé:
2 disk ide 7200tr il graveur un lecteur dvd
1 carte video fx 5…
une carte firewire

et en usb y’a une souris, un modem et une imprimante…

l’alim c’est une e-max 400W

ça ne peut pas venir de la carte mère? une k7s8xe

Peut-être une mauvaise isolation électrique des prises usb… :confused:

Est-ce que si tu branches à froid (ordi éteint et débranché) un périphérique sur cette prise, tout fonctionne au boot ?

Prise USB au dos de la carte mère ou prise en façade/ côté du boitier ?

J’ai cette carte mère… j’avou avoir eu BCP de pb avec les port USB… j’en ai 4 sur les 10 ou 8 qui ont littéralement cramé! (odeur à l’appui…) Cette carte n’aime vraiement pas les port USB…
Sinon il me semble aussi qu’il ne faut pas utiliser le 1er port PCI si on utilise les ports USB…

[:tete2q]

J’ai cette carte mère, et aucun problème de ce genre… :??:

tant mieux pour toi!
l’autre jour j’ai voulu branché mon lecteur de carte, et prout! la fumée est sortie du connecteur, du coup impossible de brancher mon imprimante ni mm ma souris… par contre mon concentrateur marche… va savoir!
en revanche l’histoire du 1er port PCI est innévitable…

Le problème est le meme en façade et derriere la carte mere.

J’essaie ce soir pour démarrer l’ordi AVEC le disque usb branché

J’ai aussi essayé de brancher à chaud que le disque(tous les autres usb déconnectés) et c’est passé 1 fois, la deuxième a fait arreter l’ordi.

Pour le port pci, je testerai.

merci, je vous tiens au courant.

Vous aviez raison, j’ai testé avec mon ancienne alim 150W :pt1cable: et ça fonctionne nickel!!! le branchement à chaud et tout et tout.

J’en ai recommandé une plus puissante tout de même…

merci