Forum Clubic

Arobase - L'arobase a disparu du clavier

Bonjour
J’ai un clavier Français(Suisse) sur un PC Dell Inspiron XPS M170 sous WXP SP2, à jour avec les Windows Update. Le signe arobase (Alt Gr + 2) ne fonctionne plus! Ce n’set pas un virus ni un spyware ou malware. Analyses effectuées avec McAfee et AD-Aware. Si je met le clavier en Français(France) ou en Anglais(Etats-Unis), le signe arobase fonctionne correctement. J’ai désinstallé le clavier, supprimé les langues et réinstallé le tout. Le problème persiste. Les touches Atl-320 et Alt-64 ne fonctionnent pas non plus. Quelqu’un aurait-il une solution pour que je puisse retrouver mon arobase ? Urgent !! Merci d’avance.
Nairolf

Tu l’essayes dans quelle application ?

Le Bloc-Note,la plus simple !

Comme je l’ai déjà dis, ça fonctionne très bien avec les autres langues et claviers !!
Autre choses ?

Entre temps, on a changé le disque dur, remis un XP PRO standard avec rien de plus, et le signe arobase fonctionne correctement.
Ce n’est donc pas non plus un problème hardware de clavier.
Dans les différents forums, on parle du logiciel Roboform, qui rempli automatiquement les formulaires sur le net et qui provoque exactement ce problème, mais celui-ci n’est pas installé sur cette machine.
Je cherche encore… :??:
Si quelqu’un a une idée!? :love:

Si ça remarche, il ne faut pas chercher … :neutre:

D’accord! Mais si l’on ne sait pas d’où le problème vient, on peut donc le reprendre!
Si je peux éviter de devoir ré-installer WXP tous les 2 jours, je préfère! Même avec des images! :sarcastic:
Donc, une idée est toujours la bienvenue!
Merci d’avance. :super: