Forum Clubic

Apn qui s'éteint quand on le branche sur un pc

Bonjour à tous,

Voilà ce qui arrive à ma soeur, et je ne suis pas sur place, ce qui complique la vérification/réparation.

Elle avait 2 ordi :

  • Un fixe sous Vista
  • un portable sous Windows 8

Elle branchait alternativement son appareil photo Canon power shot SX150IS, sur les 2 ordi via un cable USB sans problème.

Elle vient de remplacer son ordi fixe par un autre sous Windows 7.

Maintenant, quand elle connecte son APN (USB) à son PC (W7), l’APN s’éteint immédiatement. Elle le rallume, il s’éteint à nouveau.
Sur le portable, il fonctionne correctement.

Pensez-vous qu’il faille installer les logiciels qui sont sur le CD qui accompagne cet APN… ou il y a autre chose qui cloche ??

J’ai pris la main sur le pc en question, et j’ai pu constater que ce n’était pas tout à fait ce qu’on m’avait dit au téléphone.
J’ai résolu le problème, plus exactement, j’ai contourné la difficulté.

Je suis allé dans “Démarrer” > “Périphériques et imprimantes” > sur l’appareil photo, clic sur “Ouvrir”
puis j’ai créé un raccourci avec “Importer des images et vidéos”.

Quand l’APN est connecté, il suffit de cliquer sur le raccourci pour que la fenêtre “Importer des images et vidéos” s’ouvre et qu’on puisse importer ses photos.

J’aurais aimé, que la fenêtre résultant du clic sur le raccourci, vienne automatiquement quand on branche l’APN… mais on n’a pas toujours ce qu’on aime. :neutre:

Il n’y aurait pas eu une action par défaut qui aurait été sélectionnée?
Tu peux aller dans le (je te le fais en anglais) Control Panel --> AutoPlay, et tout en bas, tu as la liste des périphériques qui sont/ont été connectés à l’ordinateur.
Tu peux changer l’action à faire par défaut (ou supprimer l’action mise par défaut).

Dans Control Panel --> AutoPlay, tout en bas dans la rubrique “Périphériques” il y a l’appareil photo et seulement 2 choix :

  • ne rien faire
  • Ouvrir avec device stage

Je ne sais pas très bien ce qu’est device stage.

Tu peux régler sur “device stage”, ça devrait te montrer ce genre de fenêtre quand l’apn sera branché, c’est ce que j’ai en branchant une clé usb (et comme dit dans ton autre sujet, le lecteur mp3 est réglé, lui ,sur “ne rien faire”) :

[Photo supprimée]

Par contre pas sûr que ça fonctionne si tu n’as pas coché dans l’exécution automatique “utiliser l’exécution automatique pour tous les médias et tous les périphériques” :neutre:

“utiliser l’exécution automatique pour tous les médias et tous les périphériques” est bien coché.
J’ai essayé avec “Device stage”
Et je n’ai pas la fenêtre “Exécution automatique”.

c’est sur un Port USB3.0 ? ou usb 2 ?
il y a pas mal de bugs avec le sports USB3.0 et des matériels plus ou moins anciens
si elle a des ports USB2 qu’elle essaye de brancher l’APN dessus :wink:

Comment savoir si c’est USB2 ou USB3 ??
Par la couleur des ports ??? Ils sont tous les 3 noirs.

La manip que j’ai utilisé pour contourner la problème, pose d’autres soucis.

La fenêtre qui s’ouvre avec le raccourci est impossible à fermer une fois l’importation des photos faites.

Ports noirs = usb 2.0, ports bleus = usb 3.0 :wink:

Alors, tous les 3 noirs…

J’avais entendu dire que la couleur ce n’était pas quelque chose de sur. Il pouvait y avoir de l’Usb3 noir. :arf:

Mais là je crois que c’est de l’USB2

Les usb 2.0 peuvent être blancs ou noirs (standard moins respecté à l’époque ?), mais l’usb 3.0 est toujours bleu :neutre:

Il existe aussi des ports rouges, ils fournissent plus de puissance et peuvent servir à recharger un appareil même quand le pc est éteint, par contre je ne sais pas s’ils sont 2.0 ou 3.0 ^^

Donc, c’est de l’USB2

sur certains ordis HP les usb 3 sont noirs comme les usb2 :smiley:
la couleur n’est pas une obligation, juste conseillée :wink:

Je pense le problème vient du fait que l’on n’a pas la fenêtre “Execution automatique” quand on branche l’APN.