Forum Clubic

Anno 1404 Lagg inexplicable

Bonjour,

J’ai des problèmes de lagg dans anno 1404 mais les lagg interviennent que quand un joueur IA me parle avec la fenêtre d’animation en haut a droite avec sont visage, ou quand je clique sur une maison ou sur la place du marcher… même quand je suis dans le menu construction

sinon dès que je quitte ces menus le jeu est super fluide, voici ma config :

Intel Core 2 Duo E8500
2,00 Go de RAM
GeForce 9600 GT 512 Mo
Windows XP SP3

j’ai tous essayer de mettre tous a zéro en graphisme mais les lagg interviennent toujours
une idée ? merci
Edité le 07/07/2009 à 15:44

Jeu cracké? Car j’ai lu que la version pirate rame quand il y a la fenêtre d’animation.

Voir sur ce forum
Edité le 07/07/2009 à 17:07

+1 avec tidus97470

Pour rappel, le piratage tue l’industrie du Jeux PC :sarcastic:

:MDR

Y’a pas, j’adore cette nouvelle manie des développeurs de créer des bugs bien spécifiques aux versions pirates (Assassin’s Creed et le bug de Jerusalem :D), au moins on les reconnait tout de suite :o

Merci pour les renseignement

Pour répondre a ManuKey :

Ne t’inquiète pas, je vient de l’acheter pour 25euro d’occasion, je télécharge toujours mes jeux avant de les acheter, et puis sa me permet d’y jouer et d’attendre que les prix baisse.

Y’a des démo pour ça :sarcastic:

C’est grave les débordements sur les forums JV.com :ouch:
J’hallucine à chaque fois que je passe sur des news ou des tests et que j’aperçois des commentaires. :o

Sinon j’avais entendu parler d’un jeu qui ramait totalement quand il était en version pirates, genre le personnage marchait au ralenti etc… mais je me rappelle plus le nom, je l’avais lu ici en tout cas :slight_smile:

'Sont fun ces devs ^ ^) Quoi que parfois c’est pas forcément volontaire, si ?

y’a bien arma qui détruit totalement le gameplay réaliste avec sa protection FADE… :ane: