Forum Clubic

Analog X proxy: configuration

Salut,

J’utilise Analog X Proxy sur mon PC équipé de Windows XP pour partager ma connexion ADSL avec l’autre PC sous Windows 2k, les deux étant reliés avec un simple cable Ethernet croisé et cofigurés correctement: tout fonctionne.
J’ai eu recours a Analog X Proxy car j’usilise Zone Alarm sur le PC1, et bien qu’ayant rajouté l’IP du PC2 dans la zone Sure et reglé la zone sure sur Moyen en sécurité, il ne permettait pas le partage de connexion.
Depuis tout marche, sauf qu’à chaque lancement Analog X m’affiche un message “Warning: the proxy is running in an open state…” avec un avectissement sur la sécurité. Il me renvoie au fichier Readme (que j’ai lu) mais je ne trouve pas comment faire pour qu’il ne soit plus en “Open state”, ce qui d’après le logiciel serait potentiellement dangereux…

Est ce que quelqu’un saurait comment faire ?

Merci beaucoup
A+

il y a un endroit ou tu peux choisir une adresse ip je crois me souvenir

je ne sais plus ou c’est, mais de mémoire, la page de config est assez… succinte, donc ca ne devrait pas être trop dur à trouver :slight_smile:

euh en fait je me demande si ce n’est pas un simple champ texte ou il faut saisir ton ip à la main :stuck_out_tongue:

(entre nous, avec XP tu pourrais utiliser le partage de connexion/firewall intégrer, ca poserais moins de soucis :p)

J’utilise le partage de connexion XP, mais je préfère utiliser Zone Alarm comme firewall, il me parait plus sur :slight_smile:

Pour la config comme tu dis c’est pas super évolué, y’a seulement deux champs: News server adress et Proxy Binding.
je vais essayer de mettre l’IP du PC client dans Proxy Binding, on verra bien ce que ca donne, je te tiens au courant…

En tous cas merci de ta réponse !!

A+

oué ca doit etre ca de mémoire

et puis entre le firewall du sp2, et zone alarm, j’aimerai bien voir un comparatif, mais a mon avis, celui d’xp doit pas être trop ridicule

:frowning: Mauvaise nouvelle

Dans Proxy Binding j’ai essayé de mettre successivement l’IP du PC client, du PC serveur et le masque de sous reseau: ca ne marche dans aucun des cas !!! Le PC client m’indique “Impossible d’afficher la page” alors que le PC serveur est connecté. Par contre, si proxi binding est en “disabled” alors ca marche, mais avec l’avertissement de sécurité…

[:acrylic]

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

[:acrylic]

Salut,
pour utiliser analogx proxy:

j’avais configuré les pc comme tel:
Serveur: 90.0.0.1 Proxy binding 90.0.0.1

Client : 90.0.0.2 etc…

ensuite dans IE: Option internet, Paramètres Réseau, cocher utiliser un serveur proxy, et cliquer sur “avancé”.

HTTP: 90.0.0.1 port: 6588
SECURISE: 90.0.0.1 port: 6588
FTP: 90.0.0.1 port: 21
GOPHER: 90.0.0.1 port: 6588
Socks: 90.0.0.1 port: 1080

si je me souviens bien il y a plusieurs plages d’adresse IP incompatibles avec PROXY.

Voilà, en espérant que cela t’aide!
xc100