Forum Clubic

Amule et libwx_base_net-2.6.so.0 [resolu]

bonjour :hello:

je suis sous fedora c4 et j ai compilé amule afin d activer la fonction webserveur pour controler ma mule a distance a travers une page web

pour satisfaire ma mumule j install wxGTK en activant les bonnes option a la compilation , puis j installe allegrement ma mule .

mais voila au demarrage elle me reclame qu une librairie manque !!!! :ouch:

[julien@pc1 aMule-2.1.1]$ amule
amule: error while loading shared libraries: libwx_gtk2_adv-2.6.so.0: cannot open shared object file: No such file or directory
[julien@pc1 aMule-2.1.1]$ amuleweb
amuleweb: error while loading shared libraries: libwx_base_net-2.6.so.0: cannot open shared object file: No such file or directory

est ce que vous savez ou je peux charger ces librairies merci :jap:

apparement il te faut ça : wxGTK2-2.6.1-0.2.fc4.i386

-> bad days

c amarche maintenant :bounce:

sur les depots de fedora , j avais la version d apres , la wxGTK
wxGTK2-2.6.2-0.2.fc4.i386 qui ne fonctionne pas, et ca ne marchait pas avec la version que javais compilé

:pt1cable:

merci :jap: