Forum Clubic

AMD 2500+ MOBILE tournant à 600Mhz !

Bonjour tous,

j’ai acheté d’occas un AMD2500+ mobile que j’ai monté sur ma asus A7V880 à la place de mon AMD2000+. Le nouveau cpu a légèrement forcé pour entrer dans le slot (très peu en fait) mais y est entré quand même.

Au démarrage tout semble correct mais les applications me semblent lente. Je lance cpc-z et je constate que le cpu tourne à 600MHz avec un coef multiplicateur de 6 et un FSB de 100MHz!!! Bizarre. Je vais dans le bios et je rentre manuellement le coef et le fsb nominal, 14 et 166 je crois. Et là ça plante de suite !!! Je retourne dans le bios et je monte petit à petit les deux paramètres et j’obtiens maxi 8x133, au delà ça plante plus ou moins vite et en plus ça chauffe (60°).

Bon je me dis que le cpu est mort (et que je me suis fait avoir !!) et je remonte mon bon vieux 2000+ que j’ai stocké bien à l’abris. Je redémarre, et là rien à l’écran, la led du HDD constamment allumée et impossible de faire quoi que ce soit (pas d’accès au bios, rien) comme si le cpu était mort.
Je remet le 2500+M, il marche toujours comme avant c’est à dire mal. Je remet le 2000+ il marche toujours pas.

Je me pose donc la question, que se passe-t-il?
Le 2500+M est-il mort?
Ma carte mère est-elle morte par un cpu qui a un peu forcé pour entrer?
Mon 2000+ est-il mort ou il n’est plus visible par ma CM dégradée?
Je vais essayer de faire tester mon 2000+ par un ami pour vérifier la dernière question mais pour le reste je suis dans le vague et j’ai pas envie de cramer d’autre matos rien que pour tester, ça pourrait me revenir très cher tous ça!

Je suis preneur de toutes idées ou informations.
Merci à vous tous !!!

Bon, suite à un conseil d’un ami, j’ai fait un clear CMOS de ma carte mère dans les règles de l’art.
Et bien ça n’a rien fait de plus !
Pire, le 2500+M ne boote plus lui non plus. :frowning:
Ma carte mère est-elle morte et pourquoi?
Visiblement ça n’est arrivé à personne ici? :??:
a+

ne JAMAIS forcer lorsqu’on met un composant dans un PC, surtout le processeur !!!

Tout doit aller comme dans du beurre, hélas je crains fort que ta mobo soit HS.

moi je vote pour ta carte mere,
en forçant tu as dû exploser le slot du proc

good luck

ps : jamais jouer au bourrin avec un PC c’est comme du lego il ne faut JAMAIS forcer

Driver carte mere ? possible en tout cas