Forum Clubic

ALT GR défectueux - Frappe caractères #{\^@`problèmatique

Bonjour,

Je rencontre sous XP un problème avec la touche ALT GR depuis une semaine,
sans que sache ce qui en est la cause.

Concrètement, il n’est plus possible de faire apparaître facilement les signes disponibles avec la touche ATL GR.

En temps normal, il suffit d’appuyer sur ALT GR + une touche pour afficher un caractère comme #{\^@` , le caractère apparaissant immédiatement après avoir enfoncé les deux touches.

Depuis une semaine, je suis obligé de faire ALT GR + une touche et de relâcher ensuite cette touche en premier pour afficher les caractères #{\^@`.
Exemple pour arobase (c’est le plus ennuyeux) : j’appuie sur ALT GR puis la touche “0” et c’est que lorsque je relâche la touche “0” que le @ apparaît. Si je relâche ALT GR en premier j’obtiens rien.

Le plus curieux c’est que les caractères [|]} ne sont pas concernés, aucun problème pour eux.

Je précise que j’utilise un portable, que j’ai supprimé puis réinstallé les pilotes, désinstallé les dernières mises à jour de windows, passé l’antivirus et plusieurs antispywares, vérifié que des options d’accessibilité n’étaient pas actives, vérifié les paramètres de langues et de clavier (Français standard). Malgré tout cela, je n’ai pas résolu le problème jusqu’à présent. Reste bien sûr la réinstallation de windows que je voudrais éviter.

Le problème ne semble pas électronique ou mécanique puisque la touche fonctionne parfaitement sous linux.

Quelqu’un a-t-il déjà rencontré un problème similaire ?

:slight_smile: bonjour,

ce serait pas un problème avec les "touches rémanentes" ? cocher/décocher ?
(options accessibilté>Clavier)

ceci dit la combinaison ctrl/alt fonctionne tout aussi bien

Le problème a été résolu :

Cette touche, comme la touche ALT qui était aussi touchée notamment pour faire ALT+F4, était perturbée par Ditto, un petit utilitaire (téléchargeable sur Clubic) qui permet de conserver plusieurs copier-coller comme dans MSOffice.

Ce petit utilitaire est génial mais il perturbe le fonctionnement du clavier si on le désactive (dans mon cas, j’avais empêché son lancement au démarrage avec msconfig) sans le désinstaller. Je viens de le remettre en route et là miracle ça marche comme avant !!!

Je viens également d’être confronté à un problème impliquant la touche Alt Gr.

Lorsque je l’utilisais en combinaison avec @ , mes programmes se fermaient y compris l’anti-virus.

Sur mon pc , cette combinaison de touches équivalait à faire Alt + F4 !

Consultant vos forums, mon attention a été attirée par un message parlant de Ditto … Point de celui-ci sur mon pc. Le seul “gadget” installé depuis un reformatage (hier) étant RamSaver Pro 7.0.

Et la désinstallation de celui-ci résolut le problème !:smiley:
Edité le 16/08/2007 à 17:58