Forum Clubic

Alimentation pour une x1950 Pro AGP

Bonjour à tous,

J’ai envie de renouveler la CG de mon 2e PC et j’avais dans l’idée une Radeon x1950 Pro (en AGP).

Le problème est que daprès mes recherches cette dernière semble gourmande sur la consommation… :confused:

Mon alim est une Startech 400 W qui est en passant une très bonne alim. je dirais équivalent à la Fortron Greenpower 400W

Donc pensez vous que ça passera ? ou dois-je me tourner vers une carte un peu moins gourmande tel que la 7900GS ? ou avez vous peut-être des suggestions ? :stuck_out_tongue:

Merci d’avance!! :jap:
Edité le 26/07/2007 à 17:22

Tu peux garder la tienne… j’ai pas trouvé de test réelement mais comme tu dis ca a l’air d’être quand même une alim de qualité… Aucun souci niveau puissance (2 rails 12 V … 350W rien que sur le 12V… no soucy)

une X1950pro passe sur une Fortron GreenPower 400W (tout comme une 8800GTS d’ailleurs) donc…

Je ne trouve pas les caractéristiques de cette alim,même sur leur site
Que dit la plaque signalétique ? surtout l’ampérage sur le/les rail(s) 12 V ?
Tes tensions sont stables?
Si c’est le cas,une 400 W est suffisante,à moins que tu n’aie une flopée de périphs à alimenter
Perso,j’ai une Fortron Bluestorm 400 W avec une x1950xt

2 rails 12 V 15A et 14A … c’est pas une alim a 20€ aussi et ca en général ca trompe pas :slight_smile:

Merci pour toute ces réponses rapides! :jap:

@ Blackalf: Tensions stables, mais je crois que je n’ai que 18A sur le 12v :confused:

Le problème c’est que j’ai l’ancien modèle qui est le ATXPOWER400 et pas le ATX2POWER400 …
Edité le 26/07/2007 à 18:06

Ouvre le PC et lis nous l’étiquette collée sur le côté de l’alim :wink:

18 A : insuffisant pour une x1950Pro :neutre:

Je n’étais déjà pas sûr que mes 29 A (15+14) suffisent,même en pensant que les fabricants exagèrent les besoins des cartes dans leurs recommandations
Je crains que tu ne doives changer ton alim
Edité le 26/07/2007 à 18:10

Je suis au travail… :fou:

@ Blackalf: Tu crois que ça le ferais pour une 7900GS ? C’est quand même une 400W de marque :neutre:

15+14 c’est ce qu’a un fortron green power et elle prends facile des GTS 640Mo .;; faut arreter d’en rajouter sur les alims…

Maintenant je trouve rien sur la ATXPOWER400… donc effectivement il faut que tu nous donnes les specs…

http://www99.shopping.com/xPF-StarTech-com-400W-ATX-PC-COMPUTER-POWER-SUPPLY-PENTIUM-4-AMD

Il est écris 12v @ 18 A :peur:

Alors, pensez vous que ça le ferais pour une 7900GS ? C’est quand même une 400W de marque :bounce:

12V/18A pour 400W on est (très) loin d’une alim de qualité comme la GreenPower de Fortron ou la Earthwatt d’Antec :confused:
Je pense qu’il vaut mieux la changer hélas :neutre:

Bah c’est les alims qui datent elles ont une repartition qui correspondent plus aux anciennes configs :beaucoup sur le 5V et pas trop sur le 12…
Par contre peut être que ca peut passer quand même… essaye toujours au pire si il y a pas assez de jus l’alim se met en protection et tu sauras qu’elle est pas suffisante…

Merci de votre aide, je crois que je vais prendre quelques chose style Fortron greenpower 400W avec x1950pro :kaola:

prends une antec earthwatts moins chère et plus silencieuse…