Forum Clubic

Alimentation en cause ? Passage 3,3v à 5v

Bonjour je rencontre quelques soucis depuis peu avec mon pc , il s’éteint puis redémarre tout seul après 30 40secondes sur certains jeux le tout sans écran bleu .

Pour le premier il s’agit de : Sniper Ghost Warrior et ensuite les sims 3 ambitons.

Je précise que tout mes autres jeux fonctionnent correctement (GTA 4, Blur, Split second etc…)

Vu que j’ai récemment changer d’alimentation par une Advance 750w (ma fortron 500w a rendu l’âme) et après avoir lu quelques commentaires pas du tout rassurant je me suis dit qu’elle pourrait être la cause de mon problème.

J’ai fais quelques test , avec ou sans overclocking c’est la même chose, j’ai mis directx à jour, mes pilotes de carte graphiques à jour, lancer des scans antivirus et un test de stabilité d’une heure sous OCTT et tout se passe bien.

Dans l’administrateur d’évènement je peux voir : erreur critiques, source : Kernel-Power.

A votre avis ça vient de l’alim ou pas ?

Sinon j’aimerais aussi savoir comment faire passer une prise ventilo de 3,3v sur un embranchement de 5v svp ?

http://www.it-point.it/images/foto_articoli/NSP22204M.jpg

Merci

:hello:

Vu la “qualité” des alims Advance, il y a de grandes chances pour que le problème vienne de là …

En revanche, il n’existe pas à ma connaissance de prise ventilo de 3.3 V. (Qu’est ce que tu veux dire précisément?)

En faites sur la photos le ventilo de la “porte” de mon boitier possède une prise comme celle de gauche sur la photo, j’aimerais le branché sur une prise de ventilo pour cpu , j’ai fais comme ça pour les ventilo arrière et avant et il tourne plus rapidement. (le branchement étais différent).

Sur la photo, c’est une prise Molex. Il te faut un adaptateur MOLEX ==> 3 pins pour ventilateur genre www.materiel.net… (il est bien parce que tu peux brancher 2 ventilos en 12 V et 2 ventilo en 5 V soit 4 ventilos en tout).


[u]P.S.:[/u]

Test ta config avec une autre alim, tes pas le premier à avoir une ADVANCE de 650 ou 750 W et une config qui a des problèmes.
Fait une simple recherche dans clubic, tu verras.

Ce soir je vais emmener ma tour chez un ami pour tester son alimentation corsair.

Si ça vient réellement de ça je la ramène chez micro concept, j’ai pris ça car il m’en fallait une absolument et les certifié était hors de mon budget.

Merci pour le lien.

Il ne s’agit même pas de certification. Le rendement et la qualité sont de choses différentes. Tu peux très bien avoir une alim non certifié 80+ et avoir une stabilité/qualité des tensions/puissance réelle supérieur à une alim 80+ Gold. Rendement ne rime pas avec qualité donc.

Bon bah du coup j’ai même pas tester l’alim chez un ami, après avoir fait une recherche plus approfondi sur la qualité et les avis de cette alim j’ai préféré directement la ramené, j’ai négocier un avoir et j’ai rajouter au bout pour me payer une Corsair TX 650W et la je joue à Sniper Ghost depuis 15min sans problèmes.

Je vous tient au courant.

Edit pas de plantage après 1h30 de jeu donc c’étais bien l’alim qui était pas suffisante ! De la vrai daube.
Edité le 20/07/2010 à 20:30

1 topic de plus avec un PC défectueux équipé d’une ADVANCE 750 ou 650 W :stuck_out_tongue:


Je sais pas combien y en a, ça aurai été intéressant de savoir d'ailleurs !

En faite ma Fortron bluestorm 2 500w avait rendu l’âme après un bon bout de temps et il m’en fallait une rapidement dans les 40 50e max…Le vendeur me disait que ça le ferais mais que je devrait surement revoir mon overclocking à la baisse…Tu parles même pas fichu de joué au sims 3 :nexath

Comparatif sans o/c sur 10min de occt pour le 12v :

Advance EA4G-750w :
http://img7.hostingpics.net/pics/1144622010_07_20_01h02_Volt12.png

Corsair TX650w:
http://img7.hostingpics.net/pics/4099012010_07_20_21h10_Volt12.png

Sa ne vaut pas ça :D:
[Photo supprimée]
LC Power lc6550 (550 Watts) forum.hardware.fr…

Mais ton OCCT déconne par contre.
Edité le 20/07/2010 à 22:29

Haha mon dieu oO