Forum Clubic

Alimentation Antec fais un bruit douteux - ai-je raison d'avoir peur ?

Voila, j’avais deja posté, car mon alim me fais des frayeurs, deja le ventilo qui amène l’air marche quand il le veut ( nan en fait selon antec, c’est lorsque une certaine température est atteinte) bon ça a la limite pas tres grave, vu que le ventilo interne (celui qui extrait l’air) de l’alim tourne.

Ce qui m’inqiuète le plus, c’est le petit bruit aigu que fais l’alim (antec smart power) , je vous le joins en mp3 : http://download.yousendit.com/0AAD687B3FC45344

Pour vous faire une idée et éventuellement me dire d’où cela pourrait-il venir, et si je ne risque une mort de mon alim avec tout ce qui s’en suit. Au fait si l’alim grille, les composant rattaché ( cm, mémoire, DD, carte graph) sont-il touché aussi ?

merci de votre patience d’avoir lu deja ce post

up please

Salut Run :wink: bon j’viens d’écouter le sifflement aigu de ta Smartpower et j’avoue qu’elle fait bcq de bruit :ouch: personnellement j’ai une Truepower 2.0 et elle n’a qu’un seul ventilo d’extraction positionné en dessous donc au-dessus du ventilo cpu et ça fait 7 mois que je l’ai et no soucy…depuis combien de temps tu as la tienne?

salut,

oui, le ventilo qui tourne pas, c normal. il se déclenche effectivement quand la température dépasse un certain seuil.

pour ton bruit que je n’ai pas pu écouter, si c un grésillement strident et très aigu, c effectivement mauvais signe.
la mienne m’a fait ce genre de plan. j’ai racheté une Hyper 480w, et je me suis fait échangé par Antec mon alim. attention, l’échange est long, compter entre 3 et 4 semaines.

j’ai mon alim depuis novembre dernier, mais elle ne me fait ce bruit que depuis qql mois, j’ai pensé a faire changer mon alim, mais le pb c’est que je ne pourrais pas me passer de mon pc pdt 3-4 semaines ( il n’ya pas que moi qui utilise ce pc)

Sinon quels alimentation me conseillez-vous ( environ 50 a 60 €)???

heu je viend de remarquer que meme lorsque je met la prise sur l’alim le bruit aigu commence :riva:

alors que le pc est eteint???

oui oui ! !!

oué il y a un faux contact alors :o satanas
retour sav cache si possible et change la vite

C’est quoi ton alim, antec, oui mais quelle puissance? 500watts?

Le bruit varie-t-il en fonction de la charge de ton pc (genre, peu de bruit lorsque sous win et bruit plus fort en plein jeu gourmand)?

Non, faux contact ca fait pas ce bruit la :ane:

Et il aurait des soucis de fonctionnement. :wink:

elle est pas allumé et elle fait du bruit, c’est un faux contact ça, j’en suis casi sur :paf:

Non, pas forcément, 'fin ceci dit un bruit aigu, hum, surement un condo qui siffle (mais aussi aigu c’est rare), soit un compo défectueux (genre transistro qui ne se ferme plus très bien :pfff: ) donc SAV… vaut mieux. :wink:

ben faut le virer le condo :ane: :paf:

:ane:

Pas simple: comment elle fait l’alim apres pour avoir assez de réserve d’energie (lors d’une brusque montée en puissance) ou pour découper efficacement.

Mais ca ressemble pour moitié au bruit quez j’ai eu avec ma SP 2.0 500w avant que le primaire ne parte en vrille => SAV c’est plus prudent. :jap:

et combien de temps pour le SAV ?

car je n’ai qu’un seul pc, alors quel sont le delais ?

quelle la procédure a suivre ?

merci pour tooute vo intervention.

mou mais bon , j’ai acheter une tour avec alim comprise, alors si je veux retourner l’alim il faut que je retourne la tour entière ( et j’ai pas trop envie)

Alors je pense acheter une autre alim, quelques conseil svp ?? pour 50 a 60 €

SAlut, j’ai exactement le meme probleme que toi.

Alimentation Antec vendue dans son boitier SLK 1650B-EC, un an elle marche bien et pouf un jour un puré de bruit bizarre super aigue.

Je l’ai sortie de la tour sans la connecté a rien d’autre que le secteur et le bruit était la et quand tu la débranche le bruit diminue jusqu’à s’arreter. C’est kler que la puissance du bruit diminue de la maniere d’une décharge de condensateur. Mais pour le moment le revendeur de ma tourelle (TOPACHAT.COM) m’a renvoyé vers ANTEC europe car c’est au dela de leur garanti sur site.

Donc je suis en procédure chez eux, je te tiendrais au courant si tu le souhaite.

Moi aussi j’ai eu le meme probleme avec mon alim antec fournie avec le sonata2
Je l’ai ramenée chez mon revendeur qui l’a échangée et depuis plus rien :??:

Salut, je fais une grosse remontée de topic! Mais j’ai un problème similaire, un sifflement de l’alimentation, pour l’heure j’ai mail Antec j’attends leur réponse, j’aimerai savoir si vous avez réussi à avoir un échange d’alim ou pas? Mon revendeur ne reprends pas tant qu’elle marche encore, et ma garantie d’un se termine en avril…

Par contre, le sifflement se fait quand je rebranche l’alim à la prise, une fois branché et l’ordi utilisé, 10minutes àprès le sifflement disparait… Que faut-il faire selon vous, laisser l’alim branché ou pas?