Forum Clubic

Alim Seasonic qui ne démarre pas

Salut à tous,
Je viens d’acheter une nouvelle config complète, je la monte en respectant scrupuleusement les manuels (et en vissant bien tout ce qu’il faut), j’appuie sur le bouton et… les ventilateurs (ceux du boitier, cg, proc, et alim) se mettent en marche et s’éteignent tout de suite.
Puis, ils se rallument au bout de 3 secondes, pour s’arrêter tout de suite après. Et ainsi de suite… La diode ‘power led’ s’allume et s’éteint aussi…

Quelqu’un a-t-il déjà eu ce problème?

Ma config:
Alim : seasonic S12 500W
MB: Gigabyte P35C DS3R
Proc : C2D E6750
CG : 8800GTS
Edité le 10/10/2007 à 00:03

Salut

Tu as bien mis des entretoises entre le boitier et carte mere ?

Tu as bien branché le cordon d’alime 12V (un carré de 4 pins).

Salut,

Oui, oui, j’ai bien branché le connecteur 24 broches + connecteur 4 broches + connecteur PCI-E pour la carte graphique.

Pour les entretoises, il y en a 9, et correctement placées, ce qui écarte les risques de court-circuit…

A vrai dire j’ai une GA P35 DS4 et il m’arrive aussi qu’au démarrage la carte s’arrete apres 3s pour redemarrer tout de suite, mais bon apres ca passe :neutre:

Et si tu enleves la carte graphique et la ram ca fait quoi ?

Apres il me semble me souvenir que les premieres Seasonic avaient des soucis d’incompatibilité avec certaines cartes mere, ca se jouait au niveau de la prise ATX 24 broches, devait pas y avoir de -5V un truc dans le genre.
Faudrait voir des autres avis la dessus, t’auras plus de réponses demain.

En attendant test sans CG ni ram pour pouvoir les mettre hors de cause.

Arf, je comprends rien…
Carte mère + CPU seule, je tente, ca se lance
idem + ram, ca se lance
idem + CG + ram, ca se lance encore

Bref, l’informatique est pas une science exacte, puisque je suis revenu à la meme configuration qu’avant, sauf que maintenant ca marche…

Je ferais d’autres essais demain, merci pour le conseil, meme si tout ca me semble un brin irrationnel…

Sans doute la carte graphique qui etait mal insérée dans son slot PCI E :wink:

En tout cas ravi que ca remarche :d