Forum Clubic

Alim Insuffisante ?

Je viens de faire le test proposer par asus pour calculer la puissance d’alim recommandée pour ma config et le résultat en fonction de mon matos actuel est : 650W mini or voilà je possède une TAGAN 2FORCE 600W (très bonne alim) alors quelles peuvent être les conséquences du manque de puissance ?

Voilà le dit test en screenshot:

http://nsa01.casimages.com/img/2008/03/15/mini_0803151150092629149.png
Edité le 15/03/2008 à 11:47

c’est quoi ta config sa me parait enorme ton resultat
je penses qu’elle suffira si tu l’equilibre bien

Tout est dans mon profile sinon le screenshot, ma HD 2900Pro pompe un max…

Moi aussi ça me semble surévalué mais étant donné que j’ai des plantages sous OCCT sans Overclock ça peut venir de là ptetre…
Edité le 15/03/2008 à 11:50

Pour commencer ce site qui calcul la puissance nécessaire est complétement obsoléte. ( sa a était répété beaucoup de fois. )

Peut tu donné les différente tension écris sur le coté de ton alimentation.

ton alim est suffisante

j’ai un pc avec : un raptor , un DD ide , un graveur , un C2D 6850 avec ventillo artic square , une 2900XT, une tour thermaltake ( 7 ventillo ) , clavier usb G15 …

et mon alim xilence 600W qui possede 2 rail de 12v ( une a 15 et autre a 18A ) tient tres bien la route

essayez de faire le test et dites moi ce que vous obtenez …

support.asus.com…
Edité le 15/03/2008 à 12:01

ok je test
mais vérifie si tu as bien repartie les charges sur les 2 rail d alimentation
Ex : ma carte G a besoin de 2 alim : j’en prend une sur chaque rail


La puissance minimale recommandée est 650 Watts

ma carte est alimenté via le connecteur 8PIN


Le test alloue 350W pour les radeon HD 2900 ca monte vite dans ce cas là.... Sur la boite de ma HD2900Pro ils conseillent une alim 550W Mini

Ce test est exagéré, il donne des W beaucoup trop haut

disons qu’il considere que tout fonctionne en pleine charge constament
et puis il n’y as pas de detail sur l’usb , la conso des ventillo …
donc c’est du grand aleatoire

ton alim est tres bonne

Me voilà éclairé merci RIRI


je vais néamoins poster pour mon pb de plantage OCCT ....

tient regarde 2 test qui t’en dirons plus sur les vrai consommation :

je te les ai mis sur les grosse config mais tu peu lire les test aucomplet c’est interessant ( fait suivant pour la suite )

www.puissance-pc.net…

www.hardware.fr…

Juste pour te donner un avis sur les Tagans N2 Force : www.matbe.com…
Se sont pas de bonnes alimentations.

il as le model 600w 2Force II Série Dual

Effectivement pour ton problème d’O/C et même sans O/C ça peut venir de là (bien que tes résultats sous Memtest86+ soient quand même affligeant)
Quand un proc marche à fond, et c’est le cas avec un test OCCT, tu vas tirer beaucoup sur l’alim et les tensions vont baisser, baisser jusqu’à faire figer le PC, tu peux toujours les augmenter un peu pour te laisser un peu de marge et éviter ces plantages…

j’ai fait un test sur power supply calculator 2.5 (cf google) et l’estimation me semble bcp plus réaliste : 380W dc je vous recommande d’eviter de vous fier au test asus…

Néanmoins je ne trouve tjrs pas la cause de mes plantages cf mon topic “Problème de mémoire”

:etonne2:

met le lien de l’autre sujet

Déjà ton alim 600 Watts est de bonne qualité, après l’estimation 650 watts me parait élevé, mais tu pourras faire tourner sans problème 650 watts avec une alim de qualité.

Je ne sais plus sur quel site j’avais fait une estimation mais j’avais quelque chose comme 480 Watt estimés mais avec ma 400w forton green j’ai jamais eu de soucis.

Si tu as un probleme de mémoire et que tu pense que ça vient de l’alim qui ne peut pas tout soutenir, débranche un max de composants avant de faire un test mémoire ( debranche l’alim de tout ce qui prend du jus sauf le nécessaire pour faire tourner ton pc, c’est un très bon moyen de savoir petit à petit d’où peut venir la panne en plus )

Recherche ULTIMATE BOOT CD, un CD auto-bootable de dépannage et de diagnostic au cas où.
Edité le 02/04/2008 à 18:06

www.clubic.com…