Forum Clubic

Alim fortron!

Bonjour,
Voilà je veut changer mon ancienne alim car elle commence a etre fatiguée!
Je compte prendre la Fortron FSP400-60-THN-P 400W. Pouvez-vous me dire ce que vous en penssez. Qui la possède ? Est-ce une bonne alim ?
Ma config: AMD Athlon 3500+, 1G de ram, 6600GT
PS: voici un photo de cette alim et sur celle-ci je compte 24 broches sur le peigne qui se relie à la carte mère et sur ma carte mère je n’en compte que 20! Yaura t-il un problème pour le branchement ? aidez-moi svp!!
Ma carte mère c’est une Asrock 939S56-M
Voici l’alim en question:
http://www.cdiscount.com/mag/fich_prod.asp…ist=0&numpage=1

je l’ai, elle est niquel, par rapport a toi g un A64 3200+ et une 6800ultra et ça passe tranquille.
pour l’histoire de la prise d’alimentation c’est une 20+4 que j’ai sur ma fortron donc ça devrait etre bon sur ta CM

j’ai la 350w sinon c’est exactement la meme. elle est super :super:

c’est une 20+4pin (les 4pins sont amovible donc aucun prob)

dailleur sur ta CM tu as les 4pins suplémentaires a brancher :oui:

C’est à dire 20+4 ? On peut brancher que les 20 et laisser les 4 autres et dans le contenu ya écrit qu’il donne un adaptateur d’alimentation de carte mère 24 broches vers 20 broches, tu là eu toi ?
Tu peut m’expliquer car je suis débutant dans l’informatique

c’est une 20+4 : tu as 20pin + 4 amovibles (ils sont acrocher un peu comme un légo lol donc tu peu le décrocher sans prob)

et tu as un otre rail de 4pins avec un fil + long.

sur ta CM tu devra brancher le 20pin + les 4 pins suplémentaire (en haut a droite de ta CM) obligatoire sur les nouvelle CM

ok
Donc c’est bon je peut l’acheter, je n’aurais pas de suprises au montage?
Merci

tu n’aura aucune surprise mais pense bien a brancher les 4pins suplémentaires. ils sont en haut a gauche sur ta carte mere (en haut a droite sur la photo) =>

http://www.sales-concept.de/ebay/939S56-M-b800.jpg

:super:

ok merci

Une dernière question. Quels sont tes tensions +12V avec ta Fortron blue Storm 350W ?
Car les miennes avec ma veille noname elles sont de 11.61V pour le +12V!

bah 12v :neutre:

je ne peu pas te répondre dsl car je n’ai pas de voltemètre a porté de main (les sondes avec everest, speedfan ou otres ne sont pas fiables)
mais pas de souci a avoir car la réputation de Fortron n’est plus a faire :oui:

+1 mais que demande le peuple :paf:

Bonjour,

J’ai également cette Fortron Blue storm, c’est vrai que je n’ai jamais eu de problème avec ma 6600GT, pourtant fort capricieuse avec les alim.
Je mettrai quand même un petit B-mol, c’est le bruit.
J’avais un AOPEN 300W avant et elle ne faisait aucun bruit, la Fortron j’ai l’impression d’entendre le courant passé, c’est comme si j’étais à côté d’un pilone électrique ou on entend en permanence la tension dans les cables…
Vous avez la même impression?

:hello:
Je sais pas moi j’ai la greenpower jamais entendu de bruit.J’ai vu une grosse difference comparer a ma noname d’avant!! :love: