Forum Clubic

Alientation qui grésille :s

Bonsoir à tous.

Depuis un moment je me suis rendu compte que mon alimentation grésillait de temps en temps (des petits “bizzz” très furtifs), mais plutôt fréquents. Y’a t’il un risque pour mon PC ?

De plus, j’ai entendu dire qu’il existait un petit adaptateur (adaptateur male 6A ou quelque chose comme ça) qui permettait de résoudre ce problème. Vrai ?

Bref y’a t’il une solution ?

PS : Alimentation de 750 W achetée avec mon Dell XPS 720 H2C, de bonne qualité j’imagine vu le prix de la machine :confused:
Edité le 22/10/2008 à 14:04

c’est le signe d’une alim en fin de vie ! si c’est une alim de marque ( suffit d’ouvrir le pc pour le voir ) sa ne devrais pas psoer de probleme pour ton matos.
Mtn sa peux juste être du a des poussière dans l’alim dc regarde le ventilo de l’alim et vois si il est plein de poussière si oui essaye de nettoyer avec un souffleur d’air ( genre a sa www.ldlc.be… ) ou autre pour nettoyer l’intérieure.

Donne nous le detail exacte de ta config pour te conseiller une new alim au cas ou !
celui la www.clubic.com… ?
une Cooler Master Real Power Pro M700 - Alimentation modulaire 700W ATX v2.3/EPS 12V peux faire l’affaire a ± 109€ +1 pour cette alim
ou
une Corsair TX650W - Alimentation 650W ATX 12V 2.2 ± 99€
ou
une Corsair TX750W - Alimentation 750W ATX 12V 2.2 ± 125€
Edité le 22/10/2008 à 14:25

Déjà merci de ta réponse.
En fin de vie tu dis ? Pourtant le PC est tout neuf (même pas 3 mois voir 4 max).
Depuis que j’l’ai j’ai pas (encore) touché aux composants.
J’vais quand même aller jetter un coup d’oeil et j’te tiens au courant, peut-être que ce n’est que la poussière.
C’est pas un problème de prise terre ?

PS : Ma config = > quad q9650, 4 Go de ram, double 8800 gtx, par contre concernant l’alim, quand j’feuille le manuel, ils renseigne pas la marque… :confused:
Edité le 22/10/2008 à 16:22

www.materiel.net…

Dépend moi j’avais sensiblement la même config que toi et voila 2 mois mon alim a claqué :neutre: Ca faisait seulement 3 mois je l’avais et les même symptômes que toi

Le pire c’est que j’ai déjà appellé le service client Dell, ils m’ont envoyé une nouvelle alim, mais c’est toujours pareil… :confused:
Ca m’fait un peu mal de claquer 100E en plus des 3000E du PC >.<

Ton alim a claqué, c’est à dire ?
En gros, faut que j’me prenne une new alim alors… :confused:

J’ai entendu dire que ça pouvait aussi venir de la carte graph’ qui vibre, et vu que j’en ai 2 :o(

Et pour l’adaptateur ? Des infos ?

Merci d’avance

PS : Thx Ares pour le lien
Edité le 22/10/2008 à 17:50

pour voir la marque de l’alim ouvre le pc c’est bien indiqué dessus et pour les vibration des cg sa ne siffle pas ou alors lesventilo des carte graphique qui sont salle et dc essaye un petit nettoyage du pc …
pour une new alim prend une corsair ou coolermaster en 700w si tu dois la changer !

entre nous ( je ne critique pas ) les pc de marque c’est tres souvent la merde même des xps et alienware and co c’est mieux de faire monter sont pc en choisissant les composant et de plus au moins tu as une config équilibrer et bien moins cher :wink:
avec ce genre de pc tu payes la marque et le jolie boitier !

quand les gens vont s’informer un peux plus sur ce qu’ils achetent ( pas forcement les pc ) ils se feront deja moins avoir !!!
ils s’imaginent parce qu’il achete un dell ( exemple ) ils ont un pc de la mort qui tue et ben non ds la plupart des cas avec un peux moins de budget tu peux faire une bien meilleur config
en info les pc de marque ne sont pas mieux que des pc monté par un informaticien ou par soit meme :wink:
Edité le 22/10/2008 à 17:55

Attention quand même, si ton alim grésille et que c’est presquer inaudible ya rien de mal a ca non plus, c’est même normal, le grésillement s’amplifie aussi dans les jeux puisque ta config tireras plus de jus de ton alim mais tu doit voir si le grésillement devient constant et DE PLUS EN PLUS fort au fil des semaines :jap:

C’est quoi la puissance de ton alim au juste? (EDIT : Oups pardon j’ai rien dit :paf:)
Edité le 22/10/2008 à 17:50

Cyberpunkfw1983 > Ok je vais nettoyer tous les ventilos, j’ouvre mon PC dès que j’peux et j’te tiens au courant :wink:
Effectivement, c’est exactement ce que je me suis dit au début, et maintenant en y réfléchissant, c’est vrai que j’aurai pu le faire monter par quelqu’un, mais bon, je me suis emballé trop vite, maintenant je sais à quoi m’en tenir… Ce sera pour la prochaine fois ^^

MetallicaQC > Bah c’est pas inaudible, mais c’est pas non un tout petit bruit quoi, ça s’entend bien. Effectivement, quand je fais tourner un jeu à fond (Crysis, Mass Effect, Oblivion,…) le bruit est plus fort qu’à l’habitude. Je précise quand même que ce n’est pas un son constant, quand je navigue sur internet par exemple, y’a des moments ou je l’entend pas du tout, et des moments où ça grésille. Quand j’utilise mon PC normalement quoi.
En ce qui concerne mon alim, j’ai pas la référence exacte. “Bloc d’alimentation équipé d’un sélecteur de tension à détection automatique ; 90 à 265 V, à 50/60 Hz. Puissance : 750 W ou 1KW”. Voila c’est tout ce que j’ai.

PS : J’ai peut-être oublié de préciser que j’étais sous Vista.

Merci d’avance
Edité le 22/10/2008 à 18:18

t’inquiete pas c’est pas vista qui fait du bruit lol

Je confirme :d

Non je sais bien, mais vu qu’il me bouffe constament 1.60 Go de ram, et qu’il utilise la cg pour ses effets à la con, ça pouvait peut-être venir de là.
Edité le 22/10/2008 à 18:17

Je ne pense point :smiley:

Ok si tu le dis :yeux4:
Mais je me pose plein de questions, même si c’est pour dire des conneries autant y aller quoi :smiley:
Edité le 22/10/2008 à 18:22

Méchant :@ Non mais je pense que sa a aucun raport avec vista ton alim et defaillante ta une garantie?
Edité le 22/10/2008 à 18:27

Je parlais de mes questions qui étaient peut-être un peu déplacées vu que je ne m’y connais pas trop :wink:
C’est pas contre toi que je disais ça t’inquiète :slight_smile:

Oui mon PC est encore sous garantie, mais j’ai déjà changé l’alim’ une fois via le SAV de Dell :confused:
Edité le 22/10/2008 à 18:33

Ok c’est pas grave il y a un début à tout =]


ok donc la garantie faut pas y compter ='(

le mieux c’est de prendre une autre alim si le bruit que tu décrit viens bien de l’alim c’est tt simplement un defaut de ces alim :neutre:
ou test avec une autre alim avant pour etre sur si tu sais en avoir une sous la main ( 700w ± )
Edité le 22/10/2008 à 18:54

J’voudrais bien, mais j’ai pas une alim’ de 750W :confused:
Bref j’vais faire un nettoyage ce soir et j’vous tiens au courant.

Encore merci pour toutes vos réponses, bonne soirée

Sur une alim de portable, j’ai déjà eu ça. Ca grésillait, je dirai même que c’était des crépitements. En fait c’était la prise (sur laquelle on branche le cordon 230v) qui était dessoudée.